Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 755920 - x11-misc/sunflower-0.4_p20200716-r1 :ValueError: Namespace Notify not available
Summary: x11-misc/sunflower-0.4_p20200716-r1 :ValueError: Namespace Notify not available
Status: RESOLVED DUPLICATE of bug 746176
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Piotr Karbowski
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-21 10:28 UTC by Toralf Förster
Modified: 2021-07-26 19:53 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,17.72 KB, text/plain)
2020-11-21 10:28 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,358.19 KB, text/plain)
2020-11-21 10:28 UTC, Toralf Förster
Details
environment (environment,119.29 KB, text/plain)
2020-11-21 10:28 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,24.67 KB, application/x-bzip)
2020-11-21 10:28 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,26.29 KB, application/x-bzip)
2020-11-21 10:28 UTC, Toralf Förster
Details
x11-misc:sunflower-0.4_p20200716-r1:20201121-101051.log (x11-misc:sunflower-0.4_p20200716-r1:20201121-101051.log,3.23 KB, text/plain)
2020-11-21 10:28 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2020-11-21 10:28:34 UTC
  File "/usr/lib/python3.7/site-packages/gi/__init__.py", line 129, in require_version
    raise ValueError('Namespace %s not available' % namespace)
ValueError: Namespace Notify not available
 * ERROR: x11-misc/sunflower-0.4_p20200716-r1::gentoo failed (compile phase):
 *   (no error message)
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_desktop_plasma_systemd-20201109-205253

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.3.1
 [2] x86_64-pc-linux-gnu-8.3.1
 [3] x86_64-pc-linux-gnu-10.2.0 *
clang version 11.0.0
Target: x86_64-pc-linux-gnu
Thread model: posix
InstalledDir: /usr/lib/llvm/11/bin
/usr/lib/llvm/11
11.0.0
Available Python interpreters, in order of preference:
  [1]   python3.7
  [2]   python3.9 (fallback)
  [3]   python3.8 (fallback)
  [4]   python2.7 (fallback)
  [5]   pypy3 (fallback)
Available Ruby profiles:
  [1]   ruby25 (with Rubygems)
  [2]   ruby26 (with Rubygems)
  [3]   ruby27 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.47.0 *
The following VMs are available for generation-2:
1)	IcedTea JDK 3.17.0 [icedtea-8]
2)	JamVM JDK 2.0.0 [jamvm]
*)	AdoptOpenJDK 8.272_p10 [openjdk-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-8 
  [2]   jamvm 
  [3]   openjdk-bin-8  system-vm

The Glorious Glasgow Haskell Compilation System, version 8.8.4

  timestamp(s) of HEAD at this tinderbox image:
/var/db/repos/gentoo	Sat Nov 21 09:35:35 AM UTC 2020

emerge -qpvO x11-misc/sunflower
[ebuild  N    ] x11-misc/sunflower-0.4_p20200716-r1  PYTHON_TARGETS="python3_7 -python3_8"
Comment 1 Toralf Förster gentoo-dev 2020-11-21 10:28:35 UTC
Created attachment 674059 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2020-11-21 10:28:37 UTC
Created attachment 674062 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2020-11-21 10:28:39 UTC
Created attachment 674065 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2020-11-21 10:28:41 UTC
Created attachment 674068 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2020-11-21 10:28:42 UTC
Created attachment 674071 [details]
temp.tbz2
Comment 6 Toralf Förster gentoo-dev 2020-11-21 10:28:43 UTC
Created attachment 674074 [details]
x11-misc:sunflower-0.4_p20200716-r1:20201121-101051.log
Comment 7 Toralf Förster gentoo-dev 2021-07-26 19:52:37 UTC
maybe a dup of 746176
Comment 8 Toralf Förster gentoo-dev 2021-07-26 19:53:28 UTC

*** This bug has been marked as a duplicate of bug 746176 ***