Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 74246 - dev-libs/gmp-4.1.4 libtool gentoo sanity check failed...
Summary: dev-libs/gmp-4.1.4 libtool gentoo sanity check failed...
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: PPC64 All
: High normal (vote)
Assignee: ppc64 architecture team
Depends on:
Reported: 2004-12-12 17:19 UTC by Seth Chandler
Modified: 2005-02-16 11:19 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Seth Chandler 2004-12-12 17:19:18 UTC
run libtoolize --force --copy after aclocal and before automake
Spanky and Az took out some gentoo only libtool fixes
Comment 1 SpanKY gentoo-dev 2004-12-12 17:36:17 UTC
the only reason autoreconf is run is for a ppc64 hack ...

ive updated the ebuild so autoreconf is only run when the ppc64 hack patch is applied ... thus this bug only exists now on ppc64 ;)
Comment 2 Roel Brook 2005-01-07 05:07:18 UTC
I'm getting the same error message while emerging dev-db/unix-ODBC. x86 platform.

Can't see a autoreconf in this ebuild, so can't try your fix... Tried commenting out several "configure" commands, but still no go.
Comment 3 Markus Rothe (RETIRED) gentoo-dev 2005-01-11 07:00:34 UTC
I don't see the problem. This package builds fine for me (on ppc64).

Comment 4 Markus Rothe (RETIRED) gentoo-dev 2005-02-16 11:19:25 UTC
this still compiles perfectly on my G5. Closing this bug as no response from bug reporter...

Please reopen if things are still breaking.
Comment 5 Markus Rothe (RETIRED) gentoo-dev 2005-02-16 11:19:45 UTC