Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 742200 - dev-embedded/picprog: stuck on EAPI 4
Summary: dev-embedded/picprog: stuck on EAPI 4
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Embedded Gentoo Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: EAPI4Removal
  Show dependency tree
 
Reported: 2020-09-13 02:43 UTC by Sam James
Modified: 2020-09-16 18:19 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam James archtester gentoo-dev Security 2020-09-13 02:43:39 UTC
Please port to EAPI 7 if possible.
Comment 1 Larry the Git Cow gentoo-dev 2020-09-16 18:19:08 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=3f7de8266d955e87f098cf78c157ab3fece3fe12

commit 3f7de8266d955e87f098cf78c157ab3fece3fe12
Author:     David Seifert <soap@gentoo.org>
AuthorDate: 2020-09-16 18:18:06 +0000
Commit:     David Seifert <soap@gentoo.org>
CommitDate: 2020-09-16 18:18:06 +0000

    dev-embedded/picprog: Port to EAPI 7
    
    Closes: https://bugs.gentoo.org/742200
    Package-Manager: Portage-3.0.7, Repoman-3.0.1
    Signed-off-by: David Seifert <soap@gentoo.org>

 dev-embedded/picprog/picprog-1.9.1.ebuild | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)