Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 741706 - app-emulation/faudio - set MULTILIB_COMPAT
Summary: app-emulation/faudio - set MULTILIB_COMPAT
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Wine Maintainers
URL:
Whiteboard:
Keywords: PullRequest
Depends on:
Blocks:
 
Reported: 2020-09-11 17:53 UTC by Brian Evans
Modified: 2021-02-14 15:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Evans Gentoo Infrastructure gentoo-dev 2020-09-11 17:53:52 UTC
app-emulation/faudio should be utilizing MULTILIB_COMPAT in all of its versions since it is -* for most arches.

Setting MULTILIB_COMPAT=( abi_x86_32 abi_x86_64 ) would align best with this package and not add new metadata as new ABIs are declared.

See multilib-build.eclass for more details on what this does