Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 741564 - media-gfx/blender-2.83.4: Add optix support
Summary: media-gfx/blender-2.83.4: Add optix support
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Adrian
URL:
Whiteboard:
Keywords: PATCH
Depends on: 741562
Blocks:
  Show dependency tree
 
Reported: 2020-09-11 01:42 UTC by Richard Ostrow
Modified: 2020-10-17 20:00 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Patch to add optix support to media-gfx/blender-2.83.4 (blender-2.83.4.ebuild.optix.patch,1.48 KB, patch)
2020-09-11 01:43 UTC, Richard Ostrow
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Ostrow 2020-09-11 01:42:09 UTC
Adds support for optix (nVidia ray-tracing on RTX cards) as an alternative to CUDA for media-gfx/blender-2.83.4.ebuild. The attached ebuild patch will allow the user to utilize this functionality on blender.

Reproducible: Always
Comment 1 Richard Ostrow 2020-09-11 01:43:26 UTC
Created attachment 659452 [details, diff]
Patch to add optix support to media-gfx/blender-2.83.4
Comment 2 Adrian 2020-10-17 20:00:00 UTC
I would love to add this to blender, but we will need to get optix accepted into the tree first. I am not able to maintain optix myself as it requires Volta or later cards and I am still using Pascal architecture.