Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 73904 - mono-1.0.5 and 1.1.3 are out
Summary: mono-1.0.5 and 1.1.3 are out
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All All
: High minor (vote)
Assignee: dotnet
URL: http://www.go-mono.com
Whiteboard:
Keywords:
: 74051 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-12-09 06:19 UTC by Radek Podgorny
Modified: 2004-12-13 12:23 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Radek Podgorny 2004-12-09 06:19:43 UTC
It's out. I think you should start making ebuilds for the beta (1.1.x) versions as wel...

Thanks...
Radek
Comment 1 Peter Johanson (RETIRED) gentoo-dev 2004-12-09 06:49:44 UTC
We don't live in a cave. (: I hear the news too. If you don't see ebuilds in a week after a release, *then* open a bug. Until then, these bugs are just noise. (no offense meant, but i know there's new releases, and will be doing ebuilds as soon as I can).
Comment 2 Radek Podgorny 2004-12-09 08:14:32 UTC
Sorry, then... I just thought it's normal to let you know just to be sure...

At least the stats will look nicer with one more bug closed... :-)

You can take this bug as a request for 1.1.x ebuilds anyway...
Comment 3 Peter Johanson (RETIRED) gentoo-dev 2004-12-09 08:31:28 UTC
Ahh, but for that we have bug #73653, where i mentioned what the status of the 1.1.x series is. (:

That series creates quite a few problems for gtk#, and a few other things, so I'm wary of putting it into portage. 1.1.3 *may* go in p.masked just so the amd64 folks aren't SOL with mono.
Comment 4 foser (RETIRED) gentoo-dev 2004-12-11 05:56:57 UTC
*** Bug 74051 has been marked as a duplicate of this bug. ***
Comment 5 Peter Johanson (RETIRED) gentoo-dev 2004-12-13 12:23:45 UTC
All the mono stuff bumped. Marking FIXED.