Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 736214 - dev-ruby/asciimath-2.0.1 fails tests
Summary: dev-ruby/asciimath-2.0.1 fails tests
Status: RESOLVED DUPLICATE of bug 737024
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-07 06:59 UTC by Agostino Sarubbo
Modified: 2020-08-15 06:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,34.07 KB, text/plain)
2020-08-07 06:59 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-08-07 06:59:32 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-ruby/asciimath-2.0.1 fails tests.
Discovered on: amd64 (internal ref: ci)
Comment 1 Agostino Sarubbo gentoo-dev 2020-08-07 06:59:37 UTC
Created attachment 653462 [details]
build.log

build log and emerge --info
Comment 2 Hans de Graaff gentoo-dev 2020-08-15 06:46:21 UTC

*** This bug has been marked as a duplicate of bug 737024 ***