Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 734578 - app-text/fbless needs py3 port
Summary: app-text/fbless needs py3 port
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Deadline: 2020-10-01
Assignee: Sergey Popov
URL:
Whiteboard:
Keywords: PATCH, PMASKED
Depends on:
Blocks: py3-tracker, python-3-incompatible
  Show dependency tree
 
Reported: 2020-07-29 15:26 UTC by Andreas Sturmlechner
Modified: 2020-10-01 10:00 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2020-07-29 15:26:48 UTC
Debian have a patch for that.

https://salsa.debian.org/debian/fbless/-/tree/master/debian/patches
Comment 1 Sam James archtester gentoo-dev Security 2020-08-23 13:26:45 UTC
ping
Comment 2 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2020-09-01 06:01:49 UTC
I've tried Debian's patch and it crashes on the first fb2 file I've tried.  Py2 version works, so it's not a complete patch.
Comment 3 Larry the Git Cow gentoo-dev 2020-09-01 06:06:28 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=4123d119d72fc079eecc46baa5e65f496c838277

commit 4123d119d72fc079eecc46baa5e65f496c838277
Author:     Michał Górny <mgorny@gentoo.org>
AuthorDate: 2020-09-01 06:06:10 +0000
Commit:     Michał Górny <mgorny@gentoo.org>
CommitDate: 2020-09-01 06:06:10 +0000

    package.mask: Last rite app-text/fbless
    
    Bug: https://bugs.gentoo.org/734578
    Signed-off-by: Michał Górny <mgorny@gentoo.org>

 profiles/package.mask | 7 +++++++
 1 file changed, 7 insertions(+)
Comment 4 Sergey Popov gentoo-dev 2020-10-01 10:00:51 UTC
Package was removed from tree