Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 733680 - app-text/po4a fails tests
Summary: app-text/po4a fails tests
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Akinori Hattori
URL:
Whiteboard:
Keywords:
: 817152 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-07-23 19:14 UTC by Agostino Sarubbo
Modified: 2021-10-09 09:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,42.11 KB, text/plain)
2020-07-23 19:14 UTC, Agostino Sarubbo
Details
build.log (0.57, ppc64) (po4a-0.57:20201017-005011.log,14.83 KB, text/plain)
2020-10-17 11:15 UTC, ernsteiswuerfel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-07-23 19:14:03 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: app-text/po4a fails tests.
Discovered on: amd64 (internal ref: ci)
Comment 1 Agostino Sarubbo gentoo-dev 2020-07-23 19:14:08 UTC
Created attachment 650398 [details]
build.log

build log and emerge --info
Comment 2 ernsteiswuerfel archtester 2020-10-17 11:15:20 UTC
Created attachment 666140 [details]
build.log (0.57, ppc64)

ppc64 fails tests too.
Comment 3 Akinori Hattori gentoo-dev 2021-09-28 15:20:50 UTC
This is not a bug of app-text/po4a.

Please update /etc/sgml/catalog correctly, and make sure that onsgmls command does not report any errors.
Comment 4 Akinori Hattori gentoo-dev 2021-10-09 09:14:11 UTC
*** Bug 817152 has been marked as a duplicate of this bug. ***