Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 733280 - dev-libs/libgweather fails tests
Summary: dev-libs/libgweather fails tests
Status: RESOLVED DUPLICATE of bug 739592
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-20 06:39 UTC by Agostino Sarubbo
Modified: 2020-08-30 07:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,45.19 KB, text/plain)
2020-07-20 06:40 UTC, Agostino Sarubbo
Details
other.tar.bz2 (other.tar.bz2,6.98 KB, application/x-bzip-compressed-tar)
2020-07-20 06:40 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-07-20 06:39:58 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-libs/libgweather fails tests.
Discovered on: amd64 (internal ref: ci)
Comment 1 Agostino Sarubbo gentoo-dev 2020-07-20 06:40:05 UTC
Created attachment 649940 [details]
build.log

build log and emerge --info
Comment 2 Agostino Sarubbo gentoo-dev 2020-07-20 06:40:10 UTC
Created attachment 649942 [details]
other.tar.bz2

other logs
Comment 3 Mart Raudsepp gentoo-dev 2020-08-30 07:37:40 UTC

*** This bug has been marked as a duplicate of bug 739592 ***