Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 728734 - app-text/htmldoc calls strip directly
Summary: app-text/htmldoc calls strip directly
Status: RESOLVED DUPLICATE of bug 722466
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: tc-directly
  Show dependency tree
 
Reported: 2020-06-19 08:33 UTC by Agostino Sarubbo
Modified: 2021-01-22 02:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,27.61 KB, text/plain)
2020-06-19 08:33 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-06-19 08:33:14 UTC
@@This is an auto-filed bug@@
If you think that a different summary clarifies the issue better, feel free to change it.

Issue: app-text/htmldoc calls strip directly.
Discovered on: amd64

NOTE:
As per QA policy, toolchain tools must not be called directly because they can cause issue in cross-compiling and because is not possible use a different STRIP implementation (like llvm-strip). To reproduce, please use sys-devel/gcc-config[-native-symlinks], sys-devel/binutils-config[-native-symlinks] and set the STRIP variable to x86_64-pc-linux-gnu-strip.
Comment 1 Agostino Sarubbo gentoo-dev 2020-06-19 08:33:19 UTC
Created attachment 645204 [details]
build.log

build log and emerge --info
Comment 2 Nuno Silva 2020-07-30 11:22:44 UTC
Isn't this a duplicate of bug 722466? See also my comment there. I know 1.9.9 has been released recently, I'll see if I can find time to update the ebuild.
Comment 3 Sam James archtester gentoo-dev Security 2021-01-22 02:14:08 UTC

*** This bug has been marked as a duplicate of bug 722466 ***