Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 72554 - trac 0.8 released
Summary: trac 0.8 released
Status: RESOLVED TEST-REQUEST
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Web Application Packages Maintainers
URL: http://projects.edgewall.com/trac/wik...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-26 07:56 UTC by Rémi Cardona
Modified: 2004-12-13 00:10 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rémi Cardona gentoo-dev 2004-11-26 07:56:37 UTC
Trac 0.8 was released just a week ago

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




I didn't dare just giving the existing ebuild a version bump, since some of the
deps have changed.
Comment 1 Stuart Herbert (RETIRED) gentoo-dev 2004-12-11 13:31:00 UTC
I've committed an ebuild to Portage.  It should appear on your local rsync mirror in about an hour or so.  Please test, and let me know how you get on.

Best regards,
Stu
Comment 2 Rémi Cardona gentoo-dev 2004-12-13 00:10:20 UTC
works great for me on two boxes. Upgrade from 0.7.1 went very smoothely.

However, all previous ebuilds were marked as ~x86, is there a reason this one is maked as stable right away?

Thanks for the ebuild anyhow :)

R
Comment 3 Rémi Cardona gentoo-dev 2004-12-13 00:10:20 UTC
works great for me on two boxes. Upgrade from 0.7.1 went very smoothely.

However, all previous ebuilds were marked as ~x86, is there a reason this one is maked as stable right away?

Thanks for the ebuild anyhow :)

Rémi