Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 725184 - net-misc/grive fails to compile
Summary: net-misc/grive fails to compile
Status: RESOLVED DUPLICATE of bug 708008
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Christoph Junghans
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-25 07:15 UTC by Agostino Sarubbo
Modified: 2020-09-20 14:08 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,56.25 KB, text/plain)
2020-05-25 07:15 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-05-25 07:15:05 UTC
This is an auto-filed bug because net-misc/grive fails to compile.
The issue was originally discovered on amd64, but it may be reproducible on other arches as well.
If you think that a different summary clarifies the issue better, feel free to change it.
Attached build log and emerge --info.

NOTE:
If you need further logs, feel free to ask.
Comment 1 Agostino Sarubbo gentoo-dev 2020-05-25 07:15:11 UTC
Created attachment 641534 [details]
build.log

build log and emerge --info
Comment 2 Larry the Git Cow gentoo-dev 2020-05-25 16:03:39 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=1e77111af0feedbc804c7b77ea235a4caf5b76bc

commit 1e77111af0feedbc804c7b77ea235a4caf5b76bc
Author:     Christoph Junghans <junghans@gentoo.org>
AuthorDate: 2020-05-25 16:02:33 +0000
Commit:     Christoph Junghans <junghans@gentoo.org>
CommitDate: 2020-05-25 16:03:22 +0000

    net-misc/grive: version bump
    
    Bug: https://bugs.gentoo.org/725184
    Package-Manager: Portage-2.3.99, Repoman-2.3.22
    Signed-off-by: Christoph Junghans <junghans@gentoo.org>

 net-misc/grive/Manifest           |  1 +
 net-misc/grive/grive-0.5.1.ebuild | 34 ++++++++++++++++++++++++++++++++++
 2 files changed, 35 insertions(+)
Comment 3 Christoph Junghans gentoo-dev 2020-05-25 16:04:15 UTC
Can you try if this version fixes the issue?
Comment 4 Agostino Sarubbo gentoo-dev 2020-06-11 15:59:51 UTC
it still fails
Comment 5 Christoph Junghans gentoo-dev 2020-09-20 14:08:45 UTC

*** This bug has been marked as a duplicate of bug 708008 ***