Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 724150 - dev-util/aruba fails tests
Summary: dev-util/aruba fails tests
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Hans de Graaff
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-19 21:03 UTC by Agostino Sarubbo
Modified: 2020-09-20 06:44 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,29.28 KB, text/plain)
2020-05-19 21:03 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-05-19 21:03:07 UTC
This is an auto-filed bug because dev-util/aruba fails tests.
The issue was originally discovered on amd64, but it may be reproducible on other arches as well.
If you think that a different summary clarifies the issue better, feel free to change it.
Attached build log and emerge --info.

NOTE:
If you need further logs, feel free to ask.
Comment 1 Agostino Sarubbo gentoo-dev 2020-05-19 21:03:18 UTC
Created attachment 640426 [details]
build.log

build log and emerge --info
Comment 2 Hans de Graaff gentoo-dev 2020-09-20 06:44:51 UTC
commit 66d18a5dc4c7007d8f73bb7e5f5f08d499c160de (HEAD -> master, origin/master, origin/HEAD)
Author: Hans de Graaff <graaff@gentoo.org>
Date:   Sun Sep 20 08:39:41 2020 +0200

    dev-util/aruba: add missing pry test dep