Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 722272 - sci-libs/arpack-3.5.0 : /.../environment:line <snip>: --with-blas=-lblas : command not found
Summary: sci-libs/arpack-3.5.0 : /.../environment:line <snip>: --with-blas=-lblas : co...
Status: RESOLVED DUPLICATE of bug 721364
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Science Related Packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-10 21:30 UTC by Toralf Förster
Modified: 2020-07-10 18:23 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,17.51 KB, text/plain)
2020-05-10 21:30 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,306.41 KB, text/plain)
2020-05-10 21:30 UTC, Toralf Förster
Details
environment (environment,72.21 KB, text/plain)
2020-05-10 21:30 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,17.15 KB, application/x-bzip)
2020-05-10 21:30 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,11.00 KB, application/x-bzip)
2020-05-10 21:30 UTC, Toralf Förster
Details
sci-libs:arpack-3.5.0:20200510-212437.log (sci-libs:arpack-3.5.0:20200510-212437.log,16.18 KB, text/plain)
2020-05-10 21:30 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,23.43 KB, application/x-bzip)
2020-05-10 21:30 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2020-05-10 21:30:10 UTC
config.status: executing depfiles commands
config.status: executing libtool commands
/var/tmp/portage/sci-libs/arpack-3.5.0/temp/environment: line 1750: --with-blas=-lblas : command not found
>>> Source configured.
>>> Compiling source in /var/tmp/portage/sci-libs/arpack-3.5.0/work/arpack-ng-3.5.0 ...
make -j1 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_no-multilib-20200502-160513

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-8.3.1
 [2] x86_64-pc-linux-gnu-10.1.0 *
clang version 10.0.0 
Target: x86_64-pc-linux-gnu
Thread model: posix
InstalledDir: /usr/lib/llvm/10/bin
/usr/lib/llvm/10
10.0.0
Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python3.8 (fallback)
  [3]   python3.7 (fallback)
  [4]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems) *
Available Rust versions:
  [1]   rust-bin-1.43.1
  [2]   rust-1.43.1 *
The following VMs are available for generation-2:
*)	AdoptOpenJDK 8.252_p09 [openjdk-bin-8]
Available Java Virtual Machines:
  [1]   openjdk-bin-8  system-vm

The Glorious Glasgow Haskell Compilation System, version 8.0.2

  timestamp(s) of HEAD at this tinderbox image:
/var/db/repos/gentoo	Sun 10 May 2020 09:05:33 PM UTC

emerge -qpvO sci-libs/arpack
[ebuild  N    ] sci-libs/arpack-3.5.0  USE="-doc -examples -mpi"
Comment 1 Toralf Förster gentoo-dev 2020-05-10 21:30:13 UTC
Created attachment 637790 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2020-05-10 21:30:15 UTC
Created attachment 637792 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2020-05-10 21:30:18 UTC
Created attachment 637794 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2020-05-10 21:30:21 UTC
Created attachment 637796 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2020-05-10 21:30:24 UTC
Created attachment 637798 [details]
logs.tbz2
Comment 6 Toralf Förster gentoo-dev 2020-05-10 21:30:26 UTC
Created attachment 637800 [details]
sci-libs:arpack-3.5.0:20200510-212437.log
Comment 7 Toralf Förster gentoo-dev 2020-05-10 21:30:29 UTC
Created attachment 637802 [details]
temp.tbz2
Comment 8 Sam James gentoo-dev Security 2020-07-10 18:23:40 UTC

*** This bug has been marked as a duplicate of bug 721364 ***