Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 714864 - dev-python/radon: requires old dev-python/{colorama,mando}
Summary: dev-python/radon: requires old dev-python/{colorama,mando}
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Zac Medico
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 722500
  Show dependency tree
 
Reported: 2020-03-26 14:34 UTC by Michał Górny
Modified: 2021-01-13 20:42 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2020-03-26 14:34:45 UTC
NonsolvableDepsInDev: version 1.4.2: nonsolvable depset(depend) keyword(~amd64) dev profile (default/linux/amd64/17.0/no-multilib/prefix/kernel-3.2+) (2 total): solutions: [ <dev-python/colorama-0.4[-python_single_target_python3_6(-),python_targets_python3_6(-)] ]
Comment 1 Bernd Feige 2020-04-04 13:04:13 UTC
Current version is 4.1.0, it's quite actively maintained and the current version requires current mando-0.6 and colorama-0.4 - revbump?
Comment 2 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2020-12-18 09:02:59 UTC
Drive-by bumps are not very nice.  Please take it or last rite it.
Comment 3 Sam James archtester gentoo-dev Security 2021-01-13 20:42:07 UTC
(oh, oops, I didn't see)