Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 712646 - sys-boot/udk-2018-r1 : ebuild uses colon (:) as a sed delimiter
Summary: sys-boot/udk-2018-r1 : ebuild uses colon (:) as a sed delimiter
Status: RESOLVED DUPLICATE of bug 710816
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Stéphane Veyret
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: colon-in-CFLAGS
  Show dependency tree
 
Reported: 2020-03-15 09:31 UTC by Toralf Förster
Modified: 2020-04-29 16:22 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.68 KB, text/plain)
2020-03-15 09:31 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,252.16 KB, text/plain)
2020-03-15 09:31 UTC, Toralf Förster
Details
environment (environment,89.08 KB, text/plain)
2020-03-15 09:31 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,17.91 KB, application/x-bzip)
2020-03-15 09:31 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,703 bytes, application/x-bzip)
2020-03-15 09:31 UTC, Toralf Förster
Details
sys-boot:udk-2018-r1:20200315-054557.log (sys-boot:udk-2018-r1:20200315-054557.log,1.89 KB, text/plain)
2020-03-15 09:31 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,20.54 KB, application/x-bzip)
2020-03-15 09:31 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2020-03-15 09:31:05 UTC
>>> Source unpacked in /var/tmp/portage/sys-boot/udk-2018-r1/work
>>> Preparing source in /var/tmp/portage/sys-boot/udk-2018-r1/work/edk2-vUDK2018 ...
>>> Source prepared.
>>> Configuring source in /var/tmp/portage/sys-boot/udk-2018-r1/work/edk2-vUDK2018 ...
sed: -e expression #1, char 90: unknown option to s
 * ERROR: sys-boot/udk-2018-r1::gentoo failed (configure phase):

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_developer-libressl_abi32+64-20200307-151705

  -------------------------------------------------------------------

  Please see the tracker bug for details.

gcc-config -l:
 [1] x86_64-pc-linux-gnu-9.3.0 *
clang version 10.0.0 
Target: x86_64-pc-linux-gnu
Thread model: posix
InstalledDir: /usr/lib/llvm/10/bin
/usr/lib/llvm/10
10.0.0
Available Python interpreters, in order of preference:
  [1]   python3.8
  [2]   python3.7
  [3]   python3.6
  [4]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems) *
Available Rust versions:
  [1]   rust-bin-1.41.1
  [2]   rust-1.41.1 *
The following VMs are available for generation-2:
*)	IcedTea JDK 3.15.0 [icedtea-8]
2)	IcedTea JDK 3.14.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-8  system-vm
  [2]   icedtea-bin-8 

The Glorious Glasgow Haskell Compilation System, version 8.0.2

repository:
==> /var/db/repos/gentoo/metadata/timestamp.chk <==
Sun, 15 Mar 2020 04:13:55 +0000
emerge -qpvO sys-boot/udk
[ebuild  N    ] sys-boot/udk-2018-r1  USE="-doc" PYTHON_SINGLE_TARGET="python2_7"
Comment 1 Toralf Förster gentoo-dev 2020-03-15 09:31:08 UTC
Created attachment 619500 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2020-03-15 09:31:11 UTC
Created attachment 619502 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2020-03-15 09:31:14 UTC
Created attachment 619504 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2020-03-15 09:31:17 UTC
Created attachment 619506 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2020-03-15 09:31:20 UTC
Created attachment 619508 [details]
logs.tbz2
Comment 6 Toralf Förster gentoo-dev 2020-03-15 09:31:23 UTC
Created attachment 619510 [details]
sys-boot:udk-2018-r1:20200315-054557.log
Comment 7 Toralf Förster gentoo-dev 2020-03-15 09:31:25 UTC
Created attachment 619512 [details]
temp.tbz2
Comment 8 Stéphane Veyret 2020-04-29 16:22:46 UTC

*** This bug has been marked as a duplicate of bug 710816 ***