Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 711240 - media-libs/libheif-1.7.0: stabilisation
Summary: media-libs/libheif-1.7.0: stabilisation
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords: CC-ARCHES, STABLEREQ
: 720438 (view as bug list)
Depends on: 704746 717242
Blocks: 696850
  Show dependency tree
 
Reported: 2020-03-01 21:10 UTC by Andreas Sturmlechner
Modified: 2020-09-20 20:21 UTC (History)
1 user (show)

See Also:
Package list:
media-libs/libheif-1.7.0-r1
Runtime testing required: ---
nattka: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2020-03-01 21:10:03 UTC
How about that?
Comment 1 ernsteiswuerfel 2020-04-12 17:39:03 UTC
Fails to build if dev-lang/go-1.13.9 is installed (bug #717242).
Comment 2 Andreas Sturmlechner gentoo-dev 2020-05-03 16:22:47 UTC
*** Bug 720438 has been marked as a duplicate of this bug. ***
Comment 3 Jeroen Roovers gentoo-dev 2020-08-19 08:03:32 UTC
Maybe go for 1.7.0?
Comment 4 NATTkA bot gentoo-dev 2020-09-02 06:01:01 UTC
Unable to check for sanity:

> no match for package: media-libs/libheif-1.7.0
Comment 5 Sam James archtester gentoo-dev Security 2020-09-06 21:43:43 UTC
arm64 done
Comment 6 Thomas Deutschmann gentoo-dev Security 2020-09-07 00:51:02 UTC
x86 stable
Comment 7 Agostino Sarubbo gentoo-dev 2020-09-20 20:21:58 UTC
amd64 stable. Closing.