Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 710794 - net-im/discord-bin-0.0.10 version bump
Summary: net-im/discord-bin-0.0.10 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal major with 3 votes (vote)
Assignee: Johannes Huber
URL:
Whiteboard:
Keywords: PullRequest
: 711008 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-02-25 18:19 UTC by mercuriete
Modified: 2020-02-29 09:20 UTC (History)
8 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mercuriete 2020-02-25 18:19:33 UTC
Discord 0.0.9 is no longer working.

When you open discord the app ask you to upgrade to the latest version and then it closes itself.



Reproducible: Always

Steps to Reproduce:
1. open discord
2. the app requres you to download the latest version
3. App closes itself
Actual Results:  
The application closes itself

Expected Results:  
The application let you to chat with people.
Comment 1 mercuriete 2020-02-25 18:31:30 UTC
I tried a "simple version bump" on my local repo

and it work for me.


I have discord 0.0.10 up and running with a simple version bump.


Thanks in advance.

:)
Comment 2 mercuriete 2020-02-26 00:34:25 UTC
I tried to do a Pull Request:

https://github.com/gentoo/gentoo/pull/14776


This is my first time contributing I did my best.

Anyways is a simple version bump so It can be done by another more experienced developer.

Thanks in advance.
Comment 3 Joonas Niilola gentoo-dev 2020-02-29 06:59:25 UTC
*** Bug 711008 has been marked as a duplicate of this bug. ***
Comment 4 Larry the Git Cow gentoo-dev 2020-02-29 09:18:05 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=927b43308022e14f5611f1c5e2ba689f22b1d20d

commit 927b43308022e14f5611f1c5e2ba689f22b1d20d
Author:     mercuriete <mercuriete@gmail.com>
AuthorDate: 2020-02-26 00:30:57 +0000
Commit:     Johannes Huber <johu@gentoo.org>
CommitDate: 2020-02-29 09:17:50 +0000

    net-im/discord-bin version bump to 0.0.10
    
    Closes: https://bugs.gentoo.org/710794
    Signed-off-by: Abel Garcia Dorta <mercuriete@yahoo.es>
    Signed-off-by: Johannes Huber <johu@gentoo.org>

 net-im/discord-bin/Manifest                  |  1 +
 net-im/discord-bin/discord-bin-0.0.10.ebuild | 92 ++++++++++++++++++++++++++++
 2 files changed, 93 insertions(+)