Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 710336 - app-misc/ondir-0.2.4 : * sed Makefile failed
Summary: app-misc/ondir-0.2.4 : * sed Makefile failed
Status: RESOLVED TEST-REQUEST
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Shell Tools Herd Bugs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: colon-in-CFLAGS
  Show dependency tree
 
Reported: 2020-02-20 18:23 UTC by Toralf Förster
Modified: 2020-11-24 23:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.11 KB, text/plain)
2020-02-20 18:23 UTC, Toralf Förster
Details
app-misc:ondir-0.2.4:20200220-144605.log (app-misc:ondir-0.2.4:20200220-144605.log,1.49 KB, text/plain)
2020-02-20 18:23 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,68.52 KB, text/plain)
2020-02-20 18:23 UTC, Toralf Förster
Details
environment (environment,45.67 KB, text/plain)
2020-02-20 18:23 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,12.34 KB, application/x-bzip)
2020-02-20 18:23 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,11.98 KB, application/x-bzip)
2020-02-20 18:24 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2020-02-20 18:23:43 UTC
 * ERROR: app-misc/ondir-0.2.4::gentoo failed (prepare phase):
 *   sed Makefile failed
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_desktop_gnome-20200218-201111

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-9.2.0 *

clang:
clang version 9.0.1 
Target: x86_64-pc-linux-gnu
Thread model: posix
InstalledDir: /usr/lib/llvm/9/bin
llvm:
9.0.1
Available Python interpreters, in order of preference:
  [1]   python3.8
  [2]   python3.6
  [3]   python3.7 (fallback)
  [4]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.41.0 *
java-config:
The following VMs are available for generation-2:
*)	IcedTea JDK 3.14.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-bin-8  system-vm
ghc:
The Glorious Glasgow Haskell Compilation System, version 8.0.2

repository:
==> /var/db/repos/gentoo/metadata/timestamp.chk <==
Thu, 20 Feb 2020 13:38:11 +0000

emerge -qpvO app-misc/ondir
[ebuild  N    ] app-misc/ondir-0.2.4
Comment 1 Toralf Förster gentoo-dev 2020-02-20 18:23:46 UTC
Created attachment 614716 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2020-02-20 18:23:49 UTC
Created attachment 614718 [details]
app-misc:ondir-0.2.4:20200220-144605.log
Comment 3 Toralf Förster gentoo-dev 2020-02-20 18:23:52 UTC
Created attachment 614720 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2020-02-20 18:23:55 UTC
Created attachment 614722 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2020-02-20 18:23:57 UTC
Created attachment 614724 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2020-02-20 18:24:00 UTC
Created attachment 614726 [details]
temp.tbz2
Comment 7 Patrice Clement gentoo-dev 2020-11-24 23:04:29 UTC
I cannot reproduce this bug. Please test again and report back.