Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 708248 - app-emulation/virtualbox-modules-6.1.2 : ERROR: VBoxHost_RTErrConvertToErrno [/var/tmp/portage/app-emulation/virtualbox-modules-6.1.2/work/vboxnetflt/vboxnetflt.ko] undefined!
Summary: app-emulation/virtualbox-modules-6.1.2 : ERROR: VBoxHost_RTErrConvertToErrno ...
Status: RESOLVED DUPLICATE of bug 706800
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-04 17:13 UTC by Toralf Förster
Modified: 2020-02-09 23:02 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.06 KB, text/plain)
2020-02-04 17:13 UTC, Toralf Förster
Details
app-emulation:virtualbox-modules-6.1.2:20200204-030657.log (app-emulation:virtualbox-modules-6.1.2:20200204-030657.log,297.66 KB, text/plain)
2020-02-04 17:13 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,20.25 KB, text/plain)
2020-02-04 17:13 UTC, Toralf Förster
Details
environment (environment,105.51 KB, text/plain)
2020-02-04 17:13 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,12.12 KB, application/x-bzip)
2020-02-04 17:13 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,682 bytes, application/x-bzip)
2020-02-04 17:13 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2020-02-04 17:13:20 UTC
make -f ./scripts/Makefile.modpost
  sed 's/ko$/o/' /var/tmp/portage/app-emulation/virtualbox-modules-6.1.2/work/vboxnetflt/modules.order | scripts/mod/modpost   -i ./Module.symvers  -o /var/tmp/portage/app-emulation/virtualbox-modules-6.1.2/work/vboxnetflt/Module.symvers    -s -T - 
ERROR: "VBoxHost_RTErrConvertToErrno" [/var/tmp/portage/app-emulation/virtualbox-modules-6.1.2/work/vboxnetflt/vboxnetflt.ko] undefined!
ERROR: "VBoxHost_RTUuidFromStr" [/var/tmp/portage/app-emulation/virtualbox-modules-6.1.2/work/vboxnetflt/vboxnetflt.ko] undefined!
ERROR: "VBoxHost_RTErrConvertFromErrno" [/var/tmp/portage/app-emulation/virtualbox-modules-6.1.2/work/vboxnetflt/vboxnetflt.ko] undefined!
ERROR: "VBoxHost_RTLogLoggerEx" [/var/tmp/portage/app-emulation/virtualbox-modules-6.1.2/work/vboxnetflt/vboxnetflt.ko] undefined!

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_desktop_gnome_systemd-abi32+64-20200203-051815

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-9.2.0 *


llvm:
9.0.1
Available Python interpreters, in order of preference:
  [1]   python3.8
  [2]   python3.6
  [3]   python3.7 (fallback)
  [4]   python2.7 (fallback)






repository:
==> /var/db/repos/gentoo/metadata/timestamp.chk <==
Tue, 04 Feb 2020 01:07:31 +0000

emerge -qpvO app-emulation/virtualbox-modules
[ebuild  N    ] app-emulation/virtualbox-modules-6.1.2  USE="-pax_kernel"
Comment 1 Toralf Förster gentoo-dev 2020-02-04 17:13:22 UTC
Created attachment 611690 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2020-02-04 17:13:25 UTC
Created attachment 611692 [details]
app-emulation:virtualbox-modules-6.1.2:20200204-030657.log
Comment 3 Toralf Förster gentoo-dev 2020-02-04 17:13:28 UTC
Created attachment 611694 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2020-02-04 17:13:31 UTC
Created attachment 611696 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2020-02-04 17:13:34 UTC
Created attachment 611698 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2020-02-04 17:13:37 UTC
Created attachment 611700 [details]
logs.tbz2
Comment 7 Pacho Ramos gentoo-dev 2020-02-09 23:02:00 UTC

*** This bug has been marked as a duplicate of bug 706800 ***