Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 704308 - media-gfx/mypaint-2.0.0-beta0 media-libs/libmypaint-2.0.0-beta0 media-gfx/mypaint-brushes-2.0.1 version bump
Summary: media-gfx/mypaint-2.0.0-beta0 media-libs/libmypaint-2.0.0-beta0 media-gfx/myp...
Status: RESOLVED DUPLICATE of bug 701098
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-30 18:36 UTC by Daniel Ziółkowski
Modified: 2020-02-07 08:40 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
mypaint-2.0.0_beta0.ebuild (mypaint-2.0.0_beta0.ebuild,1.20 KB, text/plain)
2019-12-30 18:39 UTC, Daniel Ziółkowski
Details
libmypaint-2.0.0_beta0.ebuild (libmypaint-2.0.0_beta0.ebuild,1.53 KB, text/plain)
2019-12-30 18:39 UTC, Daniel Ziółkowski
Details
mypaint-brushes-2.0.1.ebuild (mypaint-brushes-2.0.1.ebuild,572 bytes, text/plain)
2019-12-30 18:40 UTC, Daniel Ziółkowski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Ziółkowski 2019-12-30 18:36:44 UTC
media-gfx/mypaint-2.0.0-beta0
media-libs/libmypaint-2.0.0-beta0
media-gfx/mypaint-brushes-2.0.1

Fixes bug 662562

Reproducible: Always
Comment 1 Daniel Ziółkowski 2019-12-30 18:39:04 UTC
Created attachment 601926 [details]
mypaint-2.0.0_beta0.ebuild
Comment 2 Daniel Ziółkowski 2019-12-30 18:39:37 UTC
Created attachment 601928 [details]
libmypaint-2.0.0_beta0.ebuild
Comment 3 Daniel Ziółkowski 2019-12-30 18:40:10 UTC
Created attachment 601930 [details]
mypaint-brushes-2.0.1.ebuild
Comment 4 Jonas Stein gentoo-dev 2019-12-30 20:09:30 UTC
please 1 ticket per package, next time.
A bot can look for additional mistakes, if you upload a PR via github
Comment 5 Jeroen Roovers gentoo-dev 2020-02-07 08:40:59 UTC

*** This bug has been marked as a duplicate of bug 701098 ***