Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 703862 - www-client/seamonkey does not build on PPC64 anymore
Summary: www-client/seamonkey does not build on PPC64 anymore
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: PPC64 Linux
: Normal normal (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-26 17:55 UTC by Wolfram
Modified: 2019-12-26 23:20 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
seamonkey: build.log (seamonkey.log.gz,911.20 KB, application/x-gzip)
2019-12-26 17:56 UTC, Wolfram
Details
environment (seamonkey-environment.log,188.49 KB, text/plain)
2019-12-26 17:56 UTC, Wolfram
Details
emerge --info (emergeinfo.txt,5.54 KB, text/plain)
2019-12-26 17:58 UTC, Wolfram
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Wolfram 2019-12-26 17:55:36 UTC
I've tried to build Seamonkey on a G5 Mac. Unfortunately all the ebuilds in portage fail to build with nothing definitive in the log (attached)

Reproducible: Always
Comment 1 Wolfram 2019-12-26 17:56:03 UTC
Created attachment 600650 [details]
seamonkey: build.log
Comment 2 Wolfram 2019-12-26 17:56:21 UTC
Created attachment 600652 [details]
environment
Comment 3 Wolfram 2019-12-26 17:58:05 UTC
Created attachment 600656 [details]
emerge --info
Comment 4 Jory A. Pratt gentoo-dev 2019-12-26 23:20:03 UTC
(In reply to Wolfram from comment #0)
> I've tried to build Seamonkey on a G5 Mac. Unfortunately all the ebuilds in
> portage fail to build with nothing definitive in the log (attached)
> 
> Reproducible: Always

make[1]: *** [/var/tmp/portage/www-client/seamonkey-2.49.5-r1/work/seamonkey-2.49.5/mozilla/toolkit/mozapps/installer/packager.mk:41: stage-package] Error 1 pretty definitive error message. You can try with --disable-elf-hack which should work around the problem. Really with seamonkey trailing so far behind it really needs elfhack patched to latest esr to be properly supported.