Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 69737 - livecd doesn't recognize firewire cdrom
Summary: livecd doesn't recognize firewire cdrom
Status: RESOLVED DUPLICATE of bug 26394
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: x86 Linux
: High blocker (vote)
Assignee: Gentoo LiveCD Package Maintainers
Depends on:
Reported: 2004-11-01 09:59 UTC by william McInnis
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description william McInnis 2004-11-01 09:59:19 UTC
i burnt the live cd did doscsi dofirewire 
and it dont recognize my firewire cdrom 
this is the only cd rom i have this is on my laptop
i have no floppy me and rogger55 on the irc channel
tried the new beta live cd and still dident work 
i have a sony vaio pcg-vx89

Reproducible: Always
Steps to Reproduce:
1.boot off cd with firewire cdrom
2.tried gentoo dofirewire
3.tried gentoo doscsi dofirewire

Actual Results:  
still dident work

Expected Results:  
booted to let me install gentoo

i cant install gentoo until i get this resolved and i have about 4 of these 
laptops that need linux on them please let get this fixed
Comment 1 Donnie Berkholz (RETIRED) gentoo-dev 2004-11-01 10:03:00 UTC
Completely unrelated to devrel -- please make sure you know exactly who should own the bugs if you're assigning.
Comment 2 Chris Gianelloni (RETIRED) gentoo-dev 2004-11-02 08:56:25 UTC

*** This bug has been marked as a duplicate of 26394 ***