Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 694856 - net-wireless/hackrf-tools: QA issues
Summary: net-wireless/hackrf-tools: QA issues
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Rick Farina (Zero_Chaos)
URL: https://qa-reports.gentoo.org/output/...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-18 16:51 UTC by Michał Górny
Modified: 2019-09-18 16:51 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2019-09-18 16:51:07 UTC
net-wireless/hackrf-tools
  MissingPackageRevision: version 2018.01.1-r1: RDEPEND="=net-libs/libhackrf-2018.01.1:=": "=" operator used without package revision
  MissingPackageRevision: version 2018.01.1-r1: DEPEND="=net-libs/libhackrf-2018.01.1:=": "=" operator used without package revision
  MissingPackageRevision: version 9999: RDEPEND="=net-libs/libhackrf-9999:=": "=" operator used without package revision
  MissingPackageRevision: version 9999: DEPEND="=net-libs/libhackrf-9999:=": "=" operator used without package revision
  RedundantVersion: version 2017.02.1: slot(0) keywords are overshadowed by version: 2018.01.1-r1
**  ExecutableFile: unnecessary executable bit: 'files/hackrf_easy_flash' **