Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 692248 - dev-libs/hyperscan-4.6.0 : !!! Fetched file: hyperscan-4.6.0.tar.gz VERIFY FAILED!
Summary: dev-libs/hyperscan-4.6.0 : !!! Fetched file: hyperscan-4.6.0.tar.gz VERIFY FA...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Christian Roessner
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-15 17:18 UTC by Toralf Förster
Modified: 2019-10-08 14:37 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,17.99 KB, text/plain)
2019-08-15 17:18 UTC, Toralf Förster
Details
dev-libs:hyperscan-4.6.0:20190815-073650.log (dev-libs:hyperscan-4.6.0:20190815-073650.log,341 bytes, text/plain)
2019-08-15 17:18 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,232.39 KB, text/plain)
2019-08-15 17:18 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,12.97 KB, application/x-bzip)
2019-08-15 17:18 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-08-15 17:18:34 UTC
>>> Jobs: 0 of 2 complete, 1 failed                 Load avg: 9.7, 9.9, 10.0

!!! Fetched file: hyperscan-4.6.0.tar.gz VERIFY FAILED!
!!! Reason: Insufficient data for checksum verification
!!! Got:      
!!! Expected: BLAKE2B BLAKE2S MD5 RMD160 SHA1 SHA256 SHA3_256 SHA3_512 SHA512 WHIRLPOOL

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_desktop_plasma_systemd-abi32+64-20190807-151919

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-9.2.0 *

Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python2.7 (fallback)
  [3]   jython2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.36.0 *
java-config:
The following VMs are available for generation-2:
1)	IcedTea JDK 3.13.0 [icedtea-8]
*)	IcedTea JDK 3.12.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-8 
  [2]   icedtea-bin-8  system-vm

emerge -qpvO dev-libs/hyperscan
[ebuild  N    ] dev-libs/hyperscan-4.6.0  USE="-static-libs" CPU_FLAGS_X86="ssse3"
Comment 1 Toralf Förster gentoo-dev 2019-08-15 17:18:37 UTC
Created attachment 586962 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-08-15 17:18:40 UTC
Created attachment 586964 [details]
dev-libs:hyperscan-4.6.0:20190815-073650.log
Comment 3 Toralf Förster gentoo-dev 2019-08-15 17:18:43 UTC
Created attachment 586966 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2019-08-15 17:18:45 UTC
Created attachment 586968 [details]
etc.portage.tbz2
Comment 5 Alexey Shvetsov gentoo-dev 2019-10-08 14:37:55 UTC
There are no such version in tree