Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 68850 - net-analyzer/ntop-3.0 - no intop despite ncurses use flag
Summary: net-analyzer/ntop-3.0 - no intop despite ncurses use flag
Status: VERIFIED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Server (show other bugs)
Hardware: All Linux
: High major (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-25 09:15 UTC by Roman Gaufman
Modified: 2004-10-27 05:09 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Gaufman 2004-10-25 09:15:04 UTC
http://www.uk.ntop.org/overview.html -- I would like to be able to use that ncurses interface demonstrated there, but unfortunately, --with-curses and --without-curses dont seem to do much.

Reproducible: Always
Steps to Reproduce:
1. USE="${USE} ncurses" emerge ntop
2. wonder where 'intop' is
3.

Actual Results:  
no intop :(

Expected Results:  
expected the ncurses interface intop.
Comment 1 Eldad Zack (RETIRED) gentoo-dev 2004-10-27 01:37:03 UTC
intop was removed at 3.0 upstream...
Comment 2 Roman Gaufman 2004-10-27 04:12:18 UTC
Ah :( -- just out of interest, what does the ncurses use flag do then?
Comment 3 Eldad Zack (RETIRED) gentoo-dev 2004-10-27 04:53:14 UTC
It winked out of existance (If you already did an emerge sync, that is)
I also added a notice about this at the end.
Comment 4 Roman Gaufman 2004-10-27 05:08:53 UTC
Thanks :)

Much better.
Comment 5 Roman Gaufman 2004-10-27 05:09:57 UTC
Thanks again