Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 688280 - app-misc/anki-2.1.0_beta27 - anki fails to start(?)
Summary: app-misc/anki-2.1.0_beta27 - anki fails to start(?)
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Patrick Lauer
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-18 08:26 UTC by freedore
Modified: 2020-06-12 17:35 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description freedore 2019-06-18 08:26:29 UTC
I use calculate-linux which is a relative of gentoo's. it's pre-compiled packages. Installation works fines but when I launnch the app I get sth like this - "This is an BETA build - please do not package it up for Linux distributions"

Reproducible: Always

Steps to Reproduce:
1.emerge anki
2.start it via terminal to get some output
3.
Actual Results:  
it doesn't work

Expected Results:  
at least it should start
Comment 1 cburroughs 2020-06-12 17:35:09 UTC
I'm not sure how ebuilds make their way to  calculate-linux from the main gentoo tree.  Are you able to use the 2.1.15 version now in ::gentoo?