Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 686426 - app-editors/atom-1.37.0 version bump
Summary: app-editors/atom-1.37.0 version bump
Status: RESOLVED DUPLICATE of bug 677294
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Elvis Pranskevichus
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-21 00:14 UTC by Bernardo Meurer
Modified: 2019-05-21 07:26 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernardo Meurer 2019-05-21 00:14:20 UTC
The current ebuild is woefully out of that, and thus a version bump to the latest release is warranted.

https://atom.io/releases
Comment 1 Jeroen Roovers gentoo-dev 2019-05-21 07:26:19 UTC

*** This bug has been marked as a duplicate of bug 677294 ***