Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 682814 - XFCE April 2019 stabilization
Summary: XFCE April 2019 stabilization
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: XFCE Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2019-04-07 12:44 UTC by Michał Górny
Modified: 2019-08-24 14:25 UTC (History)
2 users (show)

See Also:
Package list:
app-arch/xarchiver-0.5.4.14 alpha amd64 ia64 ppc ppc64 x86 dev-util/catfish-1.4.7 amd64 x86 media-sound/pragha-1.3.4 amd64 x86 www-client/midori-7.0 amd64 x86 xfce-base/exo-0.12.4 alpha amd64 arm ia64 ppc ppc64 x86 xfce-base/garcon-0.6.2-r1 alpha amd64 arm ia64 ppc ppc64 x86 xfce-base/thunar-1.6.16-r1 alpha amd64 arm ia64 ppc ppc64 x86 xfce-extra/xfce4-battery-plugin-1.1.2 amd64 x86 xfce-extra/xfce4-dict-0.8.2 alpha amd64 arm ia64 ppc ppc64 x86 xfce-extra/xfce4-mpc-plugin-0.5.1 amd64 x86 xfce-extra/xfce4-screenshooter-1.9.5 amd64 x86 xfce-extra/xfce4-systemload-plugin-1.2.2 amd64 arm x86 xfce-extra/xfce4-taskmanager-1.2.2 alpha amd64 arm ia64 ppc ppc64 x86 xfce-extra/xfce4-weather-plugin-0.9.1 amd64 x86 xfce-extra/xfce4-whiskermenu-plugin-2.3.2 amd64 x86
Runtime testing required: No
stable-bot: sanity-check-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2019-04-07 12:44:34 UTC
Let's stabilize the new packages in stable branches.
Comment 1 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-04-07 14:27:39 UTC
fyi

   xfce-extra/xfce4-alsa-plugin/xfce4-alsa-plugin-0.2.0.ebuild: RDEPEND: amd64(default/linux/amd64/17.0/desktop/plasma/systemd)
['>=xfce-base/xfce4-panel-4.13']
Comment 2 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-04-07 14:41:11 UTC
amd64 stable
Comment 3 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-04-07 14:42:49 UTC
x86 stable
Comment 4 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2019-04-07 15:12:24 UTC
Please revert this.  Just because the slowpoke bot didn't report my mistake yet, it doesn't mean you ought to stabilize random unstable versions of some xfce packages without asking the maintainer (or caring to actually grab a full working set).
Comment 5 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-04-07 21:35:38 UTC
arm stable
Comment 6 Mart Raudsepp gentoo-dev 2019-04-08 07:58:10 UTC
Looks like x86 should be re-CCed then..
Comment 7 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-04-20 17:53:24 UTC
alpha stable
Comment 8 Sergei Trofimovich gentoo-dev 2019-04-27 16:38:50 UTC
ppc64 stable
Comment 9 Sergei Trofimovich gentoo-dev 2019-04-27 16:55:12 UTC
ppc stable
Comment 10 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2019-05-11 12:18:49 UTC
@ia64, ping.
Comment 11 Stabilization helper bot gentoo-dev 2019-08-24 12:59:56 UTC
An automated check of this bug failed - the following atoms are unknown:

xfce-base/garcon-0.6.2
xfce-base/thunar-1.6.16

Please verify the atom list.
Comment 12 Stabilization helper bot gentoo-dev 2019-08-24 14:00:24 UTC
An automated check of this bug failed - repoman reported dependency errors (14 lines truncated): 

> dependency.bad xfce-base/thunar/thunar-1.6.16-r1.ebuild: DEPEND: ia64(default/linux/ia64/17.0) ['>=xfce-base/xfce4-panel-4.10:=']
> dependency.bad xfce-base/thunar/thunar-1.6.16-r1.ebuild: RDEPEND: ia64(default/linux/ia64/17.0) ['>=xfce-base/xfce4-panel-4.10:=']
> dependency.bad xfce-base/thunar/thunar-1.6.16-r1.ebuild: DEPEND: ia64(default/linux/ia64/17.0/desktop) ['>=xfce-base/xfce4-panel-4.10:=']
> dependency.bad xfce-extra/xfce4-dict/xfce4-dict-0.8.2.ebuild: DEPEND: ia64(default/linux/ia64/17.0) ['>=xfce-base/xfce4-panel-4.10:=']
> dependency.bad xfce-extra/xfce4-dict/xfce4-dict-0.8.2.ebuild: RDEPEND: ia64(default/linux/ia64/17.0) ['>=xfce-base/xfce4-panel-4.10:=']
> dependency.bad xfce-extra/xfce4-dict/xfce4-dict-0.8.2.ebuild: DEPEND: ia64(default/linux/ia64/17.0/desktop) ['>=xfce-base/xfce4-panel-4.10:=']