Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 682438 - app-admin/fifo-cronolog-1.1.1-r1 : QA Notice: #!/sbin/runscript is deprecated, use #!/sbin/openrc-run instead:
Summary: app-admin/fifo-cronolog-1.1.1-r1 : QA Notice: #!/sbin/runscript is deprecated...
Status: RESOLVED DUPLICATE of bug 670686
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal QA (vote)
Assignee: Robin Johnson
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-03 17:46 UTC by Toralf Förster
Modified: 2019-06-30 09:41 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
app-admin:fifo-cronolog-1.1.1-r1:20190403-155919.log (app-admin:fifo-cronolog-1.1.1-r1:20190403-155919.log,2.16 KB, text/plain)
2019-04-03 17:46 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,20.07 KB, application/x-bzip)
2019-04-03 17:46 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-04-03 17:46:52 UTC
QA: other
QA Notice: #!/sbin/runscript is deprecated, use #!/sbin/openrc-run instead:
   //etc/init.d/fifo-cronolog

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0-desktop-plasma-systemd_test_20190328-000152

  -------------------------------------------------------------------
Comment 1 Toralf Förster gentoo-dev 2019-04-03 17:46:55 UTC
Created attachment 571734 [details]
app-admin:fifo-cronolog-1.1.1-r1:20190403-155919.log
Comment 2 Toralf Förster gentoo-dev 2019-04-03 17:46:58 UTC
Created attachment 571736 [details]
etc.portage.tbz2
Comment 3 Toralf Förster gentoo-dev 2019-06-30 09:41:15 UTC

*** This bug has been marked as a duplicate of bug 670686 ***