Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 681532 - media-libs/tiff-4.0.10 stable request
Summary: media-libs/tiff-4.0.10 stable request
Status: RESOLVED DUPLICATE of bug 669948
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Graphics Project
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2019-03-23 11:57 UTC by Pacho Ramos
Modified: 2019-09-23 07:40 UTC (History)
0 users

See Also:
Package list:
media-libs/tiff-4.0.10
Runtime testing required: ---
stable-bot: sanity-check-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2019-03-23 11:57:25 UTC
thanks
Comment 1 Stabilization helper bot gentoo-dev 2019-03-23 14:01:55 UTC
An automated check of this bug failed - repoman reported dependency errors (197 lines truncated): 

> dependency.bad media-libs/tiff/tiff-4.0.10.ebuild: DEPEND: alpha(default/linux/alpha/17.0) ['>=app-arch/zstd-1.3.7-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
> dependency.bad media-libs/tiff/tiff-4.0.10.ebuild: RDEPEND: alpha(default/linux/alpha/17.0) ['>=app-arch/zstd-1.3.7-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
> dependency.bad media-libs/tiff/tiff-4.0.10.ebuild: DEPEND: alpha(default/linux/alpha/17.0/desktop) ['>=app-arch/zstd-1.3.7-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
Comment 2 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-03-24 09:19:40 UTC
no riscv keywords at all
Comment 3 Sergei Trofimovich (RETIRED) gentoo-dev 2019-03-24 20:09:35 UTC
This version of tiff will require app-arch/zstd with multilib support.
Comment 4 Thomas Deutschmann (RETIRED) gentoo-dev 2019-04-01 17:31:12 UTC
Already stable on some architectures.
Comment 5 Stabilization helper bot gentoo-dev 2019-04-01 18:08:17 UTC
An automated check of this bug failed - repoman reported dependency errors (87 lines truncated): 

> dependency.bad media-libs/tiff/tiff-4.0.10.ebuild: DEPEND: alpha(default/linux/alpha/17.0) ['>=app-arch/zstd-1.3.7-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
> dependency.bad media-libs/tiff/tiff-4.0.10.ebuild: RDEPEND: alpha(default/linux/alpha/17.0) ['>=app-arch/zstd-1.3.7-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
> dependency.bad media-libs/tiff/tiff-4.0.10.ebuild: DEPEND: alpha(default/linux/alpha/17.0/desktop) ['>=app-arch/zstd-1.3.7-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
Comment 6 Rolf Eike Beer archtester 2019-04-11 05:20:18 UTC

*** This bug has been marked as a duplicate of bug 669948 ***