Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 678674 - dev-ruby/ruby-gtk3-3.3.2 : * extconf.rb failed
Summary: dev-ruby/ruby-gtk3-3.3.2 : * extconf.rb failed
Status: RESOLVED DUPLICATE of bug 677714
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-24 09:59 UTC by Toralf Förster
Modified: 2019-02-24 10:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.29 KB, text/plain)
2019-02-24 09:59 UTC, Toralf Förster
Details
dev-ruby:ruby-gtk3-3.3.2:20190224-095524.log (dev-ruby:ruby-gtk3-3.3.2:20190224-095524.log,6.35 KB, text/plain)
2019-02-24 09:59 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,121.20 KB, text/plain)
2019-02-24 09:59 UTC, Toralf Förster
Details
environment (environment,167.19 KB, text/plain)
2019-02-24 09:59 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,11.26 KB, application/x-bzip)
2019-02-24 10:00 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,1.83 KB, application/x-bzip)
2019-02-24 10:00 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-02-24 09:59:47 UTC
 * ERROR: dev-ruby/ruby-gtk3-3.3.2::gentoo failed (configure phase):
 *   extconf.rb failed
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0-developer_20190221-161809

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.3.1
 [2] x86_64-pc-linux-gnu-8.3.0 *

Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems) *
  [2]   ruby25 (with Rubygems)
  [3]   ruby26 (with Rubygems)
Available Rust versions:
  [1]   rust-1.32.0 *
java-config:
The following VMs are available for generation-2:
*)	IcedTea JDK 3.10.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-bin-8  system-vm

emerge -qpvO dev-ruby/ruby-gtk3
[ebuild  N    ] dev-ruby/ruby-gtk3-3.3.2  USE="-test" RUBY_TARGETS="ruby24 ruby25 ruby26 -ruby23"
Comment 1 Toralf Förster gentoo-dev 2019-02-24 09:59:50 UTC
Created attachment 566306 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-02-24 09:59:52 UTC
Created attachment 566308 [details]
dev-ruby:ruby-gtk3-3.3.2:20190224-095524.log
Comment 3 Toralf Förster gentoo-dev 2019-02-24 09:59:55 UTC
Created attachment 566310 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2019-02-24 09:59:58 UTC
Created attachment 566312 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2019-02-24 10:00:01 UTC
Created attachment 566314 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2019-02-24 10:00:04 UTC
Created attachment 566316 [details]
logs.tbz2
Comment 7 Toralf Förster gentoo-dev 2019-02-24 10:08:16 UTC

*** This bug has been marked as a duplicate of bug 677714 ***