Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 6785 - emerge prune rsync breaks
Summary: emerge prune rsync breaks
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Unclassified (show other bugs)
Hardware: x86 Linux
: High minor (vote)
Assignee: Daniel Robbins (RETIRED)
URL:
Whiteboard:
Keywords:
: 6804 6816 6967 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-08-20 13:50 UTC by Olivier Crete (RETIRED)
Modified: 2011-10-30 22:21 UTC (History)
5 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Crete (RETIRED) gentoo-dev 2002-08-20 13:50:57 UTC
If I run: emerge prune rsync
it says "emerge: please specify either "prune" or "rsync", but not both."

forcing me to do
emerge prune net-misc/rsync
Comment 1 SpanKY gentoo-dev 2002-08-21 08:48:35 UTC
*** Bug 6804 has been marked as a duplicate of this bug. ***
Comment 2 SpanKY gentoo-dev 2002-08-21 08:51:25 UTC
*** Bug 6816 has been marked as a duplicate of this bug. ***
Comment 3 SpanKY gentoo-dev 2002-08-24 21:26:58 UTC
*** Bug 6967 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Robbins (RETIRED) gentoo-dev 2002-08-26 17:03:55 UTC
Will be fixed in 2.0.30. Already confirmed fix, closing bug. Thanks for the
report :)
Comment 5 Maik Schreiber 2002-09-24 14:14:00 UTC
It's there again with Portage 2.0.37:

emerge: the "sync" and "rsync" actions do not support "--pretend."
Comment 6 SpanKY gentoo-dev 2002-10-20 11:51:16 UTC

*** This bug has been marked as a duplicate of 2365 ***
Comment 7 Martin Holzer (RETIRED) gentoo-dev 2002-10-22 04:55:52 UTC
Please Change 2365 OS Field

Only the owner or submitter of the bug, or a sufficiently empowered user, may 
make that change to the op_sys field. Old value:  
New value: All