Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 677706 - dev-cpp/glibmm-2.56.1 : [TEST] FAIL: giomm_tls_client/test
Summary: dev-cpp/glibmm-2.56.1 : [TEST] FAIL: giomm_tls_client/test
Status: RESOLVED DUPLICATE of bug 518308
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: TESTFAILURE
: 679882 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-02-11 11:29 UTC by Toralf Förster
Modified: 2019-12-24 08:53 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.59 KB, text/plain)
2019-02-11 11:29 UTC, Toralf Förster
Details
dev-cpp:glibmm-2.56.1:20190211-000340.log (dev-cpp:glibmm-2.56.1:20190211-000340.log,299.71 KB, text/plain)
2019-02-11 11:29 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,42.98 KB, text/plain)
2019-02-11 11:29 UTC, Toralf Förster
Details
environment (environment,121.18 KB, text/plain)
2019-02-11 11:29 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,12.33 KB, application/x-bzip)
2019-02-11 11:29 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,12.59 KB, application/x-bzip)
2019-02-11 11:29 UTC, Toralf Förster
Details
build.log (ppc) (glibmm-2.56.1:20190224-165059.log,303.67 KB, text/plain)
2019-02-24 17:00 UTC, ernsteiswuerfel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-02-11 11:29:16 UTC
PASS: giomm_asyncresult_sourceobject/test
/var/tmp/portage/dev-cpp/glibmm-2.56.1/work/glibmm-2.56.1/build/test-driver: line 107:  3276 Aborted                 "$@" > $log_file 2>&1
FAIL: giomm_tls_client/test
PASS: giomm_listmodel/test
PASS: glibmm_btree/test
PASS: glibmm_base64/test

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0-hardened_test_20190209-222026

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-8.2.0 *

Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python2.7 (fallback)

Available Rust versions:
  [1]   rust-1.32.0 *



emerge -qpvO dev-cpp/glibmm
[ebuild  N    ] dev-cpp/glibmm-2.56.1  USE="test -debug -doc" ABI_X86="(64) -32 (-x32)"
Comment 1 Toralf Förster gentoo-dev 2019-02-11 11:29:18 UTC
Created attachment 564690 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-02-11 11:29:21 UTC
Created attachment 564692 [details]
dev-cpp:glibmm-2.56.1:20190211-000340.log
Comment 3 Toralf Förster gentoo-dev 2019-02-11 11:29:24 UTC
Created attachment 564694 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2019-02-11 11:29:27 UTC
Created attachment 564696 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2019-02-11 11:29:29 UTC
Created attachment 564698 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2019-02-11 11:29:32 UTC
Created attachment 564700 [details]
logs.tbz2
Comment 7 ernsteiswuerfel archtester 2019-02-24 17:00:47 UTC
Created attachment 566372 [details]
build.log (ppc)

Same on ppc.

FAIL: giomm_tls_client/test
===========================

Gio::Resolver::lookup_by_name() threw exception: terminate called after throwing an instance of 'Glib::ConvertError'
FAIL giomm_tls_client/test (exit status: 134)
Comment 8 Thomas Deutschmann gentoo-dev Security 2019-04-08 01:35:56 UTC
*** Bug 679882 has been marked as a duplicate of this bug. ***
Comment 9 Thomas Deutschmann gentoo-dev Security 2019-04-08 01:36:21 UTC
Same for x86.
Comment 10 Émeric Maschino 2019-11-02 15:33:02 UTC
Same issue on ia64.
Comment 11 Mart Raudsepp gentoo-dev 2019-11-17 21:57:00 UTC
network-sandbox perhaps?
Comment 12 Émeric Maschino 2019-11-26 23:20:27 UTC
(In reply to Mart Raudsepp from comment #11)
> network-sandbox perhaps?

Nope. At least for ia64.
Comment 13 Rolf Eike Beer archtester 2019-12-24 08:53:28 UTC

*** This bug has been marked as a duplicate of bug 518308 ***