Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 677382 - app-accessibility/eflite-0.4.1-r3 : configure: error: compile
Summary: app-accessibility/eflite-0.4.1-r3 : configure: error: compile
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: William Hubbs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-06 18:21 UTC by Toralf Förster
Modified: 2019-02-06 18:21 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.51 KB, text/plain)
2019-02-06 18:21 UTC, Toralf Förster
Details
app-accessibility:eflite-0.4.1-r3:20190206-135504.log (app-accessibility:eflite-0.4.1-r3:20190206-135504.log,3.49 KB, text/plain)
2019-02-06 18:21 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,161.93 KB, text/plain)
2019-02-06 18:21 UTC, Toralf Förster
Details
environment (environment,96.31 KB, text/plain)
2019-02-06 18:21 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,13.93 KB, application/x-bzip)
2019-02-06 18:21 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,3.20 KB, application/x-bzip)
2019-02-06 18:21 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,23.97 KB, application/x-bzip)
2019-02-06 18:21 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-02-06 18:21:22 UTC
checking for library containing pthread_create... -lpthread
./configure: line 406: test: then: integer expression expected
configure: error: compile
./configure: line 295: return: then: numeric argument required
./configure: line 305: exit: then: numeric argument required


  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1-hardened_libressl_20190203-182439

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-8.2.0 *

Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems) *
  [2]   ruby25 (with Rubygems)
  [3]   ruby26 (with Rubygems)
Available Rust versions:
  [1]   rust-1.32.0 *



emerge -qpvO app-accessibility/eflite
[ebuild  N    ] app-accessibility/eflite-0.4.1-r3  USE="16k_voice"
Comment 1 Toralf Förster gentoo-dev 2019-02-06 18:21:25 UTC
Created attachment 564002 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-02-06 18:21:27 UTC
Created attachment 564004 [details]
app-accessibility:eflite-0.4.1-r3:20190206-135504.log
Comment 3 Toralf Förster gentoo-dev 2019-02-06 18:21:30 UTC
Created attachment 564006 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2019-02-06 18:21:33 UTC
Created attachment 564008 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2019-02-06 18:21:35 UTC
Created attachment 564010 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2019-02-06 18:21:38 UTC
Created attachment 564012 [details]
logs.tbz2
Comment 7 Toralf Förster gentoo-dev 2019-02-06 18:21:40 UTC
Created attachment 564014 [details]
temp.tbz2