Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 674600 - app-text/pdf2djvu-0.9.11 and app-text/pdf2djvu-0.9.12 should depend on >= app-text/djvu-3.5.25 configure: error: Package requirements (ddjvuapi >= 3.5.25) were not met
Summary: app-text/pdf2djvu-0.9.11 and app-text/pdf2djvu-0.9.12 should depend on >= app...
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Deadline: 2020-10-19
Assignee: Printing Team
URL:
Whiteboard:
Keywords: PMASKED
Depends on:
Blocks:
 
Reported: 2019-01-05 13:06 UTC by Juan Carlos Perez
Modified: 2020-10-19 06:49 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log of app-text/pdf2djvu-0.9.11 (build.log,4.06 KB, text/plain)
2019-01-05 13:06 UTC, Juan Carlos Perez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Juan Carlos Perez 2019-01-05 13:06:01 UTC
Created attachment 559996 [details]
Build log of app-text/pdf2djvu-0.9.11

configure: error: Package requirements (ddjvuapi >= 3.5.25) were not met:

Requested 'ddjvuapi >= 3.5.25' but version of ddjvuapi is 3.5.24


pdf2djvu-0.9.11.ebuild:
RDEPEND="
        >=app-text/djvu-3.5.21:=


Reproducible: if you have installed app-text/djvu between 3.5.21 and 3.5.24
Comment 1 Juan Carlos Perez 2019-01-12 13:09:51 UTC
Same issue in new app-text/pdf2djvu-0.9.12 package
Comment 2 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2020-10-19 06:49:06 UTC
Package removed.