Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 668358 - dev-python/zeep-2.4.0 is missing [${PYTHON_USEDEP}] for python library dependencies
Summary: dev-python/zeep-2.4.0 is missing [${PYTHON_USEDEP}] for python library depend...
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Python Gentoo Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-11 20:15 UTC by eroen
Modified: 2018-10-11 20:53 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eroen 2018-10-11 20:15:52 UTC
See $summary. Current ebuild looks like this:

PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
inherit distutils-r1
...
DEPEND="dev-python/setuptools"
RDEPEND="${DEPEND}
	>=dev-python/appdirs-1.4.0
	>=dev-python/cached-property-1.3.0
	>=dev-python/defusedxml-0.4.1
	>=dev-python/isodate-0.5.4
	>=dev-python/lxml-3.0.0
	>=dev-python/requests-2.7.0
	>=dev-python/requests-toolbelt-0.7.1
	>=dev-python/six-1.9.0
	dev-python/pytz
	async? ( >=dev-python/aiohttp-1.0 )
	tornado? ( >=www-servers/tornado-4.0.2 )"