Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 660744 - Portage 2.3.40: does not resolve deps right
Summary: Portage 2.3.40: does not resolve deps right
Status: RESOLVED DUPLICATE of bug 592880
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-08 21:12 UTC by Toralf Förster
Modified: 2018-07-08 22:34 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
_emerge_20180708-215053.log (_emerge_20180708-215053.log,104.07 KB, text/plain)
2018-07-08 21:13 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,12.10 KB, application/x-bzip)
2018-07-08 21:14 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,3.50 KB, application/x-bzip)
2018-07-08 21:14 UTC, Toralf Förster
Details
environment (environment,15.24 KB, text/plain)
2018-07-08 21:14 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,13.51 KB, text/plain)
2018-07-08 21:15 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2018-07-08 21:12:14 UTC
help2man depends on Locale::gettext - which will be build definitely too late as seen in the attached logfile
Comment 1 Toralf Förster gentoo-dev 2018-07-08 21:13:16 UTC
Created attachment 538866 [details]
_emerge_20180708-215053.log

emerge log
Comment 2 Toralf Förster gentoo-dev 2018-07-08 21:14:20 UTC
Created attachment 538868 [details]
etc.portage.tbz2

emerge log
Comment 3 Toralf Förster gentoo-dev 2018-07-08 21:14:27 UTC
Created attachment 538870 [details]
logs.tbz2

emerge log
Comment 4 Toralf Förster gentoo-dev 2018-07-08 21:14:56 UTC
Created attachment 538872 [details]
environment

environment
Comment 5 Toralf Förster gentoo-dev 2018-07-08 21:15:09 UTC
Created attachment 538874 [details]
emerge-history.txt

emerge-history.txt
Comment 6 Kent Fredric (IRC: kent\n) gentoo-dev 2018-07-08 22:34:28 UTC

*** This bug has been marked as a duplicate of bug 592880 ***