Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 658490 - dev-libs/cyrus-sasl-2.1.26-r11 - QA Notice: systemd units using /etc/conf.d detected
Summary: dev-libs/cyrus-sasl-2.1.26-r11 - QA Notice: systemd units using /etc/conf.d d...
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-19 14:55 UTC by Francesco Turco
Modified: 2019-03-26 20:02 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log.xz (build.log.xz,20.22 KB, application/x-xz)
2018-06-19 14:55 UTC, Francesco Turco
Details
emerge-info.txt (emerge-info.txt,6.39 KB, text/plain)
2018-06-19 14:55 UTC, Francesco Turco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Francesco Turco 2018-06-19 14:55:01 UTC
Created attachment 536340 [details]
build.log.xz

Portage reports the following QA issue when emerging dev-libs/cyrus-sasl:

> QA Notice: systemd units using /etc/conf.d detected:
> lib/systemd/system/saslauthd.service:EnvironmentFile=/etc/conf.d/saslauthd
> See: https://wiki.gentoo.org/wiki/Project:Systemd/conf.d_files
Comment 1 Francesco Turco 2018-06-19 14:55:25 UTC
Created attachment 536342 [details]
emerge-info.txt

emerge --info
Comment 2 Francesco Turco 2018-06-19 14:55:58 UTC
$ emerge -pv cyrus-sasl

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] dev-libs/cyrus-sasl-2.1.26-r11:2::gentoo  USE="pam postgres sqlite ssl -authdaemond -berkdb -gdbm -java -kerberos -ldapdb -libressl -mysql -openldap -sample (-selinux) -srp -static-libs -urandom" 0 KiB

Total: 1 package (1 reinstall), Size of downloads: 0 KiB