Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 655026 - media-video/gpac-0.7.1 API incompatible with >= media-video/ffmpeg-4.0
Summary: media-video/gpac-0.7.1 API incompatible with >= media-video/ffmpeg-4.0
Status: RESOLVED DUPLICATE of bug 654418
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ffmpeg-4
  Show dependency tree
 
Reported: 2018-05-06 00:05 UTC by Reuben Martin
Modified: 2018-05-06 00:34 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build log (gpac-ffmpeg.log,1.00 KB, text/plain)
2018-05-06 00:06 UTC, Reuben Martin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Reuben Martin 2018-05-06 00:05:41 UTC
See summary.

Reproducible: Always
Comment 1 Reuben Martin 2018-05-06 00:06:31 UTC
Created attachment 530060 [details]
build log

Relevant part of compiler output
Comment 2 Reuben Martin 2018-05-06 00:34:17 UTC

*** This bug has been marked as a duplicate of bug 654418 ***