Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 649328 - Please stabilize app-antivirus/clamav-0.99.4 security patch - CVE-2012-6706 CVE-2017-6419 CVE-2017-11423 CVE-2018-1000085 CVE-2018-0202
Summary: Please stabilize app-antivirus/clamav-0.99.4 security patch - CVE-2012-6706 C...
Status: RESOLVED DUPLICATE of bug 625632
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal major (vote)
Assignee: Antivirus Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: CVE-2012-6706 CVE-2017-11423 CVE-2017-6419
  Show dependency tree
 
Reported: 2018-03-02 06:16 UTC by Thomas Raschbacher
Modified: 2018-03-10 23:09 UTC (History)
9 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Raschbacher gentoo-dev 2018-03-02 06:16:11 UTC
http://blog.clamav.net/2018/03/clamav-0994-has-been-released.html

I will add it to the tree as soon as I have access to my dev-box later
Comment 1 Thomas Deutschmann gentoo-dev 2018-03-02 12:05:28 UTC
Not sure why you created an additional bug but please use bug 649314. That's the bug where will handle stabilization & co.

Don't just add 0.99.4, please also get rid of embedded libmspack usage, bug 625632.
Comment 2 Thomas Raschbacher gentoo-dev 2018-03-02 17:12:49 UTC
mostly just so that if someone searches for 0.99.4 they find that i know.
anyway will do that. i am currently having problems anyway since 0.99.4 segfaults here and i am not sure why
Comment 3 Thomas Raschbacher gentoo-dev 2018-03-02 18:54:56 UTC
commited - on a side note .. i disabled llvm, because the next major version 0.100 will depreciate the built-in one, and require a system llvm 3.6 (which is only in the tree for  a few archs now and according to mgorny will be removed asap)

please stabilize
Comment 4 Thomas Deutschmann gentoo-dev 2018-03-10 23:09:00 UTC
We don't need two bugs for this.

*** This bug has been marked as a duplicate of bug 625632 ***