Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 649030 - sys-fs/nilfs-utils 2.2.8 version bump, EAPI-7 bump
Summary: sys-fs/nilfs-utils 2.2.8 version bump, EAPI-7 bump
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Naohiro Aota
URL: https://nilfs.sourceforge.io/download...
Whiteboard:
Keywords: PullRequest
Depends on:
Blocks: EAPI5Removal
  Show dependency tree
 
Reported: 2018-02-28 14:36 UTC by Daniel Gurney
Modified: 2021-07-04 10:32 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Gurney 2018-02-28 14:36:36 UTC
Changelog highlight:

nilfs-utils-2.2.7  Sun Nov 5, 2017 JST

	* Fix conflicting data buffer error; this fixes a cleanerd crash
	  issue in some high loads that leads the file system to a disk
	  full.

(obviously there has been tons of other fixes as well in releases since 2.2.2, as can be seen in the linked changelog)

I tested and confirmed that a simple cp is enough to bump, as expected.
Comment 1 Naohiro Aota gentoo-dev 2020-01-04 21:44:22 UTC
Will bump to 2.2.8