Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 648068 - media-plugins/live-2017.10.28 stabilisation
Summary: media-plugins/live-2017.10.28 stabilisation
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Media-video project
URL:
Whiteboard:
Keywords: STABLEREQ
: 648456 (view as bug list)
Depends on:
Blocks: glibc-2.26-stable
  Show dependency tree
 
Reported: 2018-02-18 23:31 UTC by Andreas Sturmlechner
Modified: 2018-07-15 12:29 UTC (History)
1 user (show)

See Also:
Package list:
media-plugins/live-2017.10.28
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2018-02-18 23:31:31 UTC
Is it okay to stabilise this version or would you rather wait for 2018*?
Comment 1 Andreas Sturmlechner gentoo-dev 2018-02-22 16:35:06 UTC
Arches, please stabilise.
Comment 2 Sergei Trofimovich (RETIRED) gentoo-dev 2018-02-23 23:18:25 UTC
ia64 stable
Comment 3 Jason Zaman gentoo-dev 2018-02-24 07:21:59 UTC
amd64 stable
Comment 4 Sergei Trofimovich (RETIRED) gentoo-dev 2018-02-24 12:35:49 UTC
commit c59e7fd2f5802a47dc89ead6460a744f141539e2
Author: Rolf Eike Beer <eike@sf-mail.de>
Date:   Sat Feb 24 08:45:17 2018 +0100

    media-plugins/live: stable 2017.10.28 for sparc, bug #648068
Comment 5 Thomas Deutschmann (RETIRED) gentoo-dev 2018-02-25 18:22:48 UTC
x86 stable
Comment 6 Tobias Klausmann (RETIRED) gentoo-dev 2018-03-05 14:53:48 UTC
Stable on alpha.
Comment 7 Pacho Ramos gentoo-dev 2018-03-23 15:41:03 UTC
*** Bug 648456 has been marked as a duplicate of this bug. ***
Comment 8 Sergei Trofimovich (RETIRED) gentoo-dev 2018-04-02 21:33:03 UTC
ppc64 stable
Comment 9 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2018-04-26 08:31:46 UTC
arm stable
Comment 10 Andreas K. Hüttel archtester gentoo-dev 2018-05-11 19:23:56 UTC
@ppc: ping pretty please!!!
Comment 11 ernsteiswuerfel archtester 2018-06-17 23:37:03 UTC
Looking good on ppc.

# cat live-648068.report 
USE tests started on So 17. Jun 23:53:05 CEST 2018

USE='-examples -static-libs'  succeeded for =media-plugins/live-2017.10.28
USE='examples -static-libs'  succeeded for =media-plugins/live-2017.10.28
USE='-examples static-libs'  succeeded for =media-plugins/live-2017.10.28
USE='examples static-libs'  succeeded for =media-plugins/live-2017.10.28
 FEATURES= test succeeded for =media-plugins/live-2017.10.28

revdep tests started on Mo 18. Jun 00:47:56 CEST 2018

FEATURES= test USE='live' succeeded for media-video/vlc
FEATURES= test USE='live' succeeded for media-video/mplayer
Comment 12 Larry the Git Cow gentoo-dev 2018-06-18 19:06:36 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=720d3fe1e20ea26136d5329678fb1423f35c65c3

commit 720d3fe1e20ea26136d5329678fb1423f35c65c3
Author:     ernsteiswuerfel <erhard_f@mailbox.org>
AuthorDate: 2018-06-17 23:32:08 +0000
Commit:     Andreas Sturmlechner <asturm@gentoo.org>
CommitDate: 2018-06-18 19:05:27 +0000

    media-plugins/live: stable 2017.10.28 for ppc, bug #648068
    
    Bug: https://bugs.gentoo.org/648068
    Package-Manager: Portage-2.3.24, Repoman-2.3.6
    Closes: https://github.com/gentoo/gentoo/pull/8883

 media-plugins/live/live-2017.10.28.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 13 Larry the Git Cow gentoo-dev 2018-07-15 12:17:17 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=964bbf4ec800cc42c2e0366902547290036a3850

commit 964bbf4ec800cc42c2e0366902547290036a3850
Author:     Andreas Sturmlechner <asturm@gentoo.org>
AuthorDate: 2018-07-14 15:25:51 +0000
Commit:     Andreas Sturmlechner <asturm@gentoo.org>
CommitDate: 2018-07-15 12:15:49 +0000

    media-plugins/live: Drop old
    
    Bug: https://bugs.gentoo.org/648068
    Package-Manager: Portage-2.3.41, Repoman-2.3.9

 media-plugins/live/Manifest                  |   5 --
 media-plugins/live/files/config.gentoo       |  17 ----
 media-plugins/live/files/config.gentoo-so-r1 |  17 ----
 media-plugins/live/live-2017.01.26.ebuild    | 128 ---------------------------
 media-plugins/live/live-2017.05.24.ebuild    | 128 ---------------------------
 media-plugins/live/live-2017.06.04.ebuild    | 128 ---------------------------
 media-plugins/live/live-2017.07.18.ebuild    | 128 ---------------------------
 media-plugins/live/live-2017.09.12.ebuild    | 128 ---------------------------
 8 files changed, 679 deletions(-)