Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 646760 - dev-scheme/slib-3.2.5-r1 stable request
Summary: dev-scheme/slib-3.2.5-r1 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Scheme Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: EAPI3Removal 647114
  Show dependency tree
 
Reported: 2018-02-06 13:17 UTC by Pacho Ramos
Modified: 2018-03-19 07:03 UTC (History)
1 user (show)

See Also:
Package list:
dev-scheme/slib-3.2.5-r1 dev-scheme/gambit-4.8.8-r1 amd64 x86 dev-scheme/scm-5.5.6-r3 amd64 x86
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2018-02-06 13:17:27 UTC
Looks ok since released and fixes some bugs over current stable
Comment 1 Pacho Ramos gentoo-dev 2018-02-13 08:41:58 UTC
guile-2 is moving to stable now :/
Comment 2 Stabilization helper bot gentoo-dev 2018-02-13 09:00:38 UTC
An automated check of this bug failed - repoman reported dependency errors (23 lines truncated): 

> dependency.bad dev-scheme/slib/slib-3.2.5-r1.ebuild: DEPEND: amd64(default/linux/amd64/17.0) ['dev-scheme/gambit', 'dev-scheme/scm']
> dependency.bad dev-scheme/slib/slib-3.2.5-r1.ebuild: RDEPEND: amd64(default/linux/amd64/17.0) ['dev-scheme/gambit', 'dev-scheme/scm']
> dependency.bad dev-scheme/slib/slib-3.2.5-r1.ebuild: DEPEND: amd64(default/linux/amd64/17.0/desktop) ['dev-scheme/gambit', 'dev-scheme/scm']
Comment 3 Sergei Trofimovich gentoo-dev 2018-02-18 10:33:34 UTC
commit db55f36da9672433ed4bcec636fe794fb316ff00
Author: Rolf Eike Beer <eike@sf-mail.de>
Date:   Sun Feb 18 08:35:12 2018 +0100

    dev-scheme/slib: stable 3.2.5-r1 for sparc, bug #646760
Comment 4 Sergei Trofimovich gentoo-dev 2018-02-18 18:00:12 UTC
ia64 stable
Comment 5 Agostino Sarubbo gentoo-dev 2018-02-22 09:07:50 UTC
amd64 stable
Comment 6 Tobias Klausmann gentoo-dev 2018-03-05 10:37:36 UTC
Stable on alpha.
Comment 7 Matt Turner gentoo-dev 2018-03-17 18:16:45 UTC
ppc stable
Comment 8 Harri Nieminen (Moiman) 2018-03-18 08:23:07 UTC
x86 seems to be missed in stabilization.
Comment 9 Pacho Ramos gentoo-dev 2018-03-18 10:39:09 UTC
You are true
Comment 10 Stabilization helper bot gentoo-dev 2018-03-18 11:03:53 UTC
An automated check of this bug failed - repoman reported dependency errors (21 lines truncated): 

> dependency.bad dev-scheme/slib/slib-3.2.5-r1.ebuild: DEPEND: x86(default/linux/x86/17.0) ['dev-scheme/gambit', 'dev-scheme/scm']
> dependency.bad dev-scheme/slib/slib-3.2.5-r1.ebuild: RDEPEND: x86(default/linux/x86/17.0) ['dev-scheme/gambit', 'dev-scheme/scm']
> dependency.bad dev-scheme/slib/slib-3.2.5-r1.ebuild: DEPEND: x86(default/linux/x86/17.0/desktop) ['dev-scheme/gambit', 'dev-scheme/scm']
Comment 11 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2018-03-19 07:03:33 UTC
x86 stable