Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 645286 - media-libs/gst-plugins-good-1.12.4 alpha.c:230:F:general:test_alpha:0: 'ayuv[i]' (0) is not equal to '0x7F' (127)
Summary: media-libs/gst-plugins-good-1.12.4 alpha.c:230:F:general:test_alpha:0: 'ayuv[...
Status: RESOLVED DUPLICATE of bug 596386
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: PPC Linux
: Normal normal (vote)
Assignee: GStreamer package maintainers
URL:
Whiteboard:
Keywords: TESTFAILURE
Depends on:
Blocks:
 
Reported: 2018-01-21 18:51 UTC by ernsteiswuerfel
Modified: 2018-09-26 16:40 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (file_645286.txt,5.67 KB, text/plain)
2018-01-21 18:52 UTC, ernsteiswuerfel
Details
build.log.xz (build.log.xz,31.21 KB, application/x-xz)
2018-01-21 18:54 UTC, ernsteiswuerfel
Details
build.log.xz (gst-plugins-good-1.12.4:20180814-194414.log.xz,30.62 KB, application/x-xz)
2018-08-14 20:13 UTC, ernsteiswuerfel
Details
emerge --info (file_645286.txt,5.42 KB, text/plain)
2018-08-14 20:14 UTC, ernsteiswuerfel
Details
build.log.xz (1.14.2) (gst-plugins-good-1.14.2:20180814-213717.log.xz,29.32 KB, text/plain)
2018-08-14 21:52 UTC, ernsteiswuerfel
Details
test-suite.log (1.14.2) (test-suite.log,1.09 KB, text/plain)
2018-08-14 21:56 UTC, ernsteiswuerfel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ernsteiswuerfel 2018-01-21 18:51:14 UTC
================================================================
   GStreamer Good Plug-ins 1.12.3: tests/check/test-suite.log
================================================================

# TOTAL: 75
# PASS:  74
# SKIP:  0
# XFAIL: 0
# FAIL:  1
# XPASS: 0
# ERROR: 0

.. contents:: :depth: 2

FAIL: elements/alpha
====================

Running suite(s): alpha
50%: Checks: 2, Failures: 1, Errors: 0
/var/tmp/portage/media-libs/gst-plugins-good-1.12.3/work/gst-plugins-good-1.12.3/tests/check/elements/alpha.c:230:F:general:test_alpha:0: 'ayuv[i]' (0) is not equal to '0x7F' (127)
FAIL elements/alpha (exit status: 1)
Comment 1 ernsteiswuerfel 2018-01-21 18:52:29 UTC
Created attachment 515742 [details]
emerge --info
Comment 2 ernsteiswuerfel 2018-01-21 18:54:38 UTC
Created attachment 515744 [details]
build.log.xz
Comment 3 ernsteiswuerfel 2018-08-14 20:10:44 UTC
================================================================
   GStreamer Good Plug-ins 1.12.4: tests/check/test-suite.log
================================================================

# TOTAL: 75
# PASS:  74
# SKIP:  0
# XFAIL: 0
# FAIL:  1
# XPASS: 0
# ERROR: 0

.. contents:: :depth: 2

FAIL: elements/alpha
====================

Running suite(s): alpha
50%: Checks: 2, Failures: 1, Errors: 0
/var/tmp/portage/media-libs/gst-plugins-good-1.12.4/work/gst-plugins-good-1.12.4/tests/check/elements/alpha.c:230:F:general:test_alpha:0: 'ayuv[i]' (0) is not equal to '0x7F' (127)
FAIL elements/alpha (exit status: 1)
Comment 4 ernsteiswuerfel 2018-08-14 20:13:33 UTC
Created attachment 543456 [details]
build.log.xz
Comment 5 ernsteiswuerfel 2018-08-14 20:14:28 UTC
Created attachment 543458 [details]
emerge --info
Comment 6 Mart Raudsepp gentoo-dev 2018-08-14 20:32:46 UTC
How about 1.14.2?
1.12 is of no interest anymore, it's only there due to slow arm/ia64/ppc/ppc64
Comment 7 ernsteiswuerfel 2018-08-14 21:52:30 UTC
Created attachment 543484 [details]
build.log.xz (1.14.2)
Comment 8 ernsteiswuerfel 2018-08-14 21:56:54 UTC
Created attachment 543486 [details]
test-suite.log (1.14.2)

1.14.2 fails elements/alpha and elements/rtph264.

Maybe it's a good idea if I run the tests on the whole suit of bug #661288 with 1.14.2 to have a picture of the current state of gstreamer on ppc.
Comment 9 Rolf Eike Beer 2018-09-26 16:40:54 UTC

*** This bug has been marked as a duplicate of bug 596386 ***