Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 644676 - dev-libs/grok-0.9.2-r1 : make: rpcgen: Command not found
Summary: dev-libs/grok-0.9.2-r1 : make: rpcgen: Command not found
Status: RESOLVED DUPLICATE of bug 638372
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Johann Schmitz (ercpe) (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-rpc
  Show dependency tree
 
Reported: 2018-01-15 19:06 UTC by Toralf Förster
Modified: 2018-04-22 16:01 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.51 KB, text/plain)
2018-01-15 19:06 UTC, Toralf Förster
Details
dev-libs:grok-0.9.2-r1:20180115-100635.log (dev-libs:grok-0.9.2-r1:20180115-100635.log,1.82 KB, text/plain)
2018-01-15 19:06 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,87.19 KB, text/plain)
2018-01-15 19:06 UTC, Toralf Förster
Details
environment (environment,44.21 KB, text/plain)
2018-01-15 19:06 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,14.99 KB, application/x-bzip)
2018-01-15 19:06 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,12.34 KB, application/x-bzip)
2018-01-15 19:07 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2018-01-15 19:06:44 UTC
[ -f grok_capture_xdr.h ] && rm grok_capture_xdr.h || true
rpcgen -h grok_capture.x -o grok_capture_xdr.h
make: rpcgen: Command not found
make: *** [Makefile:215: grok_capture_xdr.h] Error 127
 * ERROR: dev-libs/grok-0.9.2-r1::gentoo failed (compile phase):
 *   emake failed

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0_libressl_20180113-184358

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.2.0 *

Available Python interpreters, in order of preference:
  [1]   python3.5
  [2]   python2.7 (fallback)
  [3]   pypy3 (fallback)
  [4]   jython2.7 (fallback)
Available Ruby profiles:
  [1]   ruby22 (with Rubygems) *
java-config:
The following VMs are available for generation-2:
*)	IcedTea JDK 3.6.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-bin-8  system-vm

emerge -qpv dev-libs/grok
[ebuild  N    ] dev-libs/grok-0.9.2 
[ebuild     UD]  dev-util/gperf-3.0.4 [3.1]
Comment 1 Toralf Förster gentoo-dev 2018-01-15 19:06:47 UTC
Created attachment 514908 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2018-01-15 19:06:50 UTC
Created attachment 514910 [details]
dev-libs:grok-0.9.2-r1:20180115-100635.log
Comment 3 Toralf Förster gentoo-dev 2018-01-15 19:06:53 UTC
Created attachment 514912 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2018-01-15 19:06:56 UTC
Created attachment 514914 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2018-01-15 19:06:59 UTC
Created attachment 514916 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2018-01-15 19:07:02 UTC
Created attachment 514918 [details]
temp.tbz2
Comment 7 Andreas K. Hüttel gentoo-dev 2018-04-22 16:01:02 UTC

*** This bug has been marked as a duplicate of bug 638372 ***