Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 644572 - media-libs/libopenraw-0.1.2 raw-thumbnailer-0.2.1-r1 stable request
Summary: media-libs/libopenraw-0.1.2 raw-thumbnailer-0.2.1-r1 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Freedesktop bugs
URL:
Whiteboard:
Keywords: STABLEREQ
: 648492 (view as bug list)
Depends on: 643074 644576
Blocks: 438900 612480 639732 644598
  Show dependency tree
 
Reported: 2018-01-14 16:42 UTC by Sebastian Pipping
Modified: 2018-11-17 18:49 UTC (History)
4 users (show)

See Also:
Package list:
media-libs/libopenraw-0.1.2 media-gfx/raw-thumbnailer-0.2.1-r1 media-gfx/gnome-raw-thumbnailer-3.0.0-r1
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Pipping gentoo-dev 2018-01-14 16:42:14 UTC
Current blocker to bug #641322 but that may change.  Please check discussion at bug #641322.  Thanks!
Comment 1 Gilles Dartiguelongue gentoo-dev 2018-01-17 08:12:50 UTC
An updated gnome-raw-thumbnailer is required for newer libopenraw as well.
Comment 2 Stabilization helper bot gentoo-dev 2018-01-21 20:01:50 UTC
An automated check of this bug failed - repoman reported dependency errors: 

> dependency.bad media-gfx/raw-thumbnailer/raw-thumbnailer-0.2.1.ebuild: DEPEND: hppa(default/linux/hppa/13.0) ['~media-libs/libopenraw-0.0.9[gtk]']
> dependency.bad media-gfx/raw-thumbnailer/raw-thumbnailer-0.2.1.ebuild: RDEPEND: hppa(default/linux/hppa/13.0) ['~media-libs/libopenraw-0.0.9[gtk]']
> dependency.bad media-libs/libopenraw/libopenraw-0.1.2.ebuild: DEPEND: hppa(default/linux/hppa/13.0) ['>=dev-libs/boost-1.35']
Comment 3 Sergei Trofimovich gentoo-dev 2018-02-10 18:39:22 UTC
ia64 stable
Comment 4 Thomas Deutschmann gentoo-dev Security 2018-02-11 19:13:52 UTC
x86 stable
Comment 5 Jason Zaman gentoo-dev 2018-02-21 18:48:51 UTC
amd64 stable
Comment 6 Andreas Sturmlechner gentoo-dev 2018-02-22 14:37:35 UTC
*** Bug 648492 has been marked as a duplicate of this bug. ***
Comment 7 Tobias Klausmann gentoo-dev 2018-03-06 13:33:28 UTC
Stable on alpha.
Comment 8 Sergei Trofimovich gentoo-dev 2018-03-20 08:22:10 UTC
ppc stable
Comment 9 Markus Meier gentoo-dev 2018-03-25 17:15:15 UTC
arm stable
Comment 10 Sergei Trofimovich gentoo-dev 2018-03-29 06:37:45 UTC
ppc64 stable
Comment 11 Mart Raudsepp gentoo-dev 2018-04-08 22:53:10 UTC
arm64 doesn't have stable libopenraw. No idea why we were CCed.
Comment 12 Larry the Git Cow gentoo-dev 2018-07-20 22:24:29 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=ab3812f03939fb53610391fa3f63d22be905d313

commit ab3812f03939fb53610391fa3f63d22be905d313
Author:     Sergei Trofimovich <slyfox@gentoo.org>
AuthorDate: 2018-07-20 22:23:12 +0000
Commit:     Sergei Trofimovich <slyfox@gentoo.org>
CommitDate: 2018-07-20 22:23:57 +0000

    media-libs/libopenraw: stable 0.1.2 for hppa, bug #644572
    
    Bug: https://bugs.gentoo.org/644572
    Package-Manager: Portage-2.3.43, Repoman-2.3.10
    RepoMan-Options: --include-arches="hppa"

 media-libs/libopenraw/libopenraw-0.1.2.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 13 Larry the Git Cow gentoo-dev 2018-09-30 17:10:29 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=771d09e203a2ca12c9a0e262b44eb7c24d6e3771

commit 771d09e203a2ca12c9a0e262b44eb7c24d6e3771
Author:     Andreas Sturmlechner <asturm@gentoo.org>
AuthorDate: 2018-09-30 17:08:20 +0000
Commit:     Andreas Sturmlechner <asturm@gentoo.org>
CommitDate: 2018-09-30 17:09:10 +0000

    media-gfx/raw-thumbnailer: Drop old
    
    Bug: https://bugs.gentoo.org/644572
    Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
    Package-Manager: Portage-2.3.50, Repoman-2.3.11

 .../raw-thumbnailer/raw-thumbnailer-0.2.1.ebuild    | 21 ---------------------
 1 file changed, 21 deletions(-)
Comment 14 Andreas Sturmlechner gentoo-dev 2018-09-30 17:14:22 UTC
Nothing to do for hppa anymore.
Comment 15 Gilles Dartiguelongue gentoo-dev 2018-11-17 18:49:04 UTC
Closing as everyone is done here. Cleaned up old revisions.