Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 643620 - dev-python/kombu: forces old dev-python/py-amqp
Summary: dev-python/kombu: forces old dev-python/py-amqp
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Python Gentoo Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-05 23:02 UTC by Michał Górny
Modified: 2018-01-05 23:02 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2018-01-05 23:02:43 UTC
kombu-4.1.0.ebuild:	>=dev-python/py-amqp-2.1.4[${PYTHON_USEDEP}]
kombu-4.1.0.ebuild:	<dev-python/py-amqp-3.0[${PYTHON_USEDEP}]

Please look into making it support newer py-amqp versions.