Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 642826 - dev-python/jsonrpclib-0.3.1 stabilisation
Summary: dev-python/jsonrpclib-0.3.1 stabilisation
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Anthony Basile
URL:
Whiteboard:
Keywords:
Depends on: 641532
Blocks: 642532
  Show dependency tree
 
Reported: 2017-12-31 10:44 UTC by Andreas Sturmlechner
Modified: 2018-03-15 16:20 UTC (History)
1 user (show)

See Also:
Package list:
dev-python/jsonrpclib-0.3.1
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2017-12-31 10:44:17 UTC
Required by latest version of net-misc/electrum.
Comment 1 Anthony Basile gentoo-dev 2017-12-31 11:09:24 UTC
Yep, it should be good to go.  I already took care of amd64.  Remaining arches are arm and x86.
Comment 2 Anthony Basile gentoo-dev 2017-12-31 12:42:11 UTC
bug #642532 should not be blocking stabilization.  toralf's tests are done on an unstable amd64 chroot.  I am unable to reproduce the failure on a stable amd64 system.

@arch testers, if you can't reproduce the test failure, please go ahead and stabilize.
Comment 3 Anthony Basile gentoo-dev 2017-12-31 15:37:03 UTC
(In reply to Anthony Basile from comment #2)
> bug #642532 should not be blocking stabilization.  toralf's tests are done
> on an unstable amd64 chroot.  I am unable to reproduce the failure on a
> stable amd64 system.
> 
> @arch testers, if you can't reproduce the test failure, please go ahead and
> stabilize.

I tested on x86 and also did not get any test failures.
Comment 4 Andreas Sturmlechner gentoo-dev 2018-02-25 22:44:36 UTC
ping arm
Comment 5 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2018-03-15 16:20:45 UTC
arm stable